New Pi and tracks skipping

Yes this is on my HD in my Nucleus.
I will give this a go but I want to use the Pi to stream from Roon, thats why I got it.

I could just use the Tidal app on the lap top as it seems to work ok.

I do feel the Pi offers better sound quality than the lap top though so this is all a bit frustrating.

Steve the Pi just becomes an endpoint from the Roon server and you can easily send music from there or your laptop to the Pi.
We just want to take Tidal out of the equation and make sure that is not part of the problem
Is the Nucleus connected to the router via Ethernet?

1 Like

Is it possible to connect the Pi by Ethernet just for a test?
I know that’s not how you want or need it to work but the information from the test could be useful.

Also I think you said somewhere you recently got the Nucleus back.
Was there a problem with it previously that was repaired?

1 Like

Yes it is hard wired to the Network switch in the living room.
Playing local files now

1 Like

Did the test yesterday when we hardwired the Pi, yes it worked but I am not prepared to trudge all my gear down the stairs again.

The Nucleus is a virtual brand new unit I think as the USB port had to be replaced due to corrupting my USB sticks.
It works great in my main hifi unit downstairs

1 Like

So are you playing local files from the Nucleus to the Pi that is running over WiFi.
And for the moment is that working?

Just to check the before, were you playing files from the Roon on your laptop over WiFi to the Pi?
Just want to make sure I understand the previous setup

Yes so far so good

I was using the lap top as Remote only. The Pi was not connected to the lap top. It was wireless…hope this makes sense

So can I use Tidal app on my lap top to send to the Pi?
This would test if it Roon thats causing the issue

Yes that is good. So you had two devices both talking over WiFi, with the Tablet going out to Tidal to get the music and then it was feeding the Pi also over WiFi. This should have been fine, but I am guessing one of them was struggling.

This way you have the Nucleus getting the Local files for now and then just feeding the Pi over WiFi.
If that seems reliable then the next test will be playing Tidal music the same way to see if that is reliable.

Your laptop should just become a remote control and bridge if you want to play out of it at that point.
But the test will be if your WiFi on the Pi stays reliable with the metal case it is in

This is what I was doing earlier and had all of the drop outs and skipping tracks

No you will use Roon to send Tidal to the Pi.
You should not need to use the Tidal app.
We just want to test the reliability of this setup

Steve I thought the dropouts came from playing Tidal through the laptops via Roon Core running on the laptop

Would taking the lap top tottaly out of it help.?
I have an Ipad I use as a Remote when I use main system downstairs

Yes as I think that the laptop is running its local Roon server (based on what you said earlier).
If the iPad is connected to the Nucleus then that is a good test

The drop outs come when the lap top was the Remote feeding the Pi wirelessly
So I then took the Pi out of the chain to try the lap top …the drop outs were still there

Lap top is the Roon server?? I am confused.
The Core is the Nucleus.
The lap top just acts as the Remote …well thats what I always assumed

Ok I am now using the Ipad as the remote.

Steve sorry I thought you had two Roon core’s, one on the Nucleus and the laptop from when you sent the Nucleus back…
Maybe I misunderstood that.
So playing local files from the Nucleus to the Pi it still has dropouts?

By the way I REALLY appreciate all of your efforts with this.
Fingers crossed the Ipad and the Pi help

No I disabled my Roon Core on the lap top as you can only have one.
No the local files have no dropouts

1 Like