New Router Pi connection problems

Hi All!

I just installed a new router (Google Nest) and made my old router (Google Wifi) into a wifi point in my basement (near my RPi). Up until the installation of the new router, Ropieee and the Rpi worked fine via wifi (accessing a NUC running rock connected via ethernet to my old router). The NUC is running fine with the new router - I can access it via other devices (like my MacBook Pro) and play Roon that way. The RPi, however, is now not connected to the network.

I know that I need to update the Ropieee settings to access the new network name/password. But I can’t figure out how to access the GUI in order to do that!

I’ve tried connecting the RPi via ethernet to the wifi point in the basemet (NOT the router itself), which is obviously connected via mesh wifi to the main router. Still, when I go to ropieee.local nothing comes up.

Do I need to shlep the Rpi upstairs and connect it via ethernet to the new router to reconfigure it? Or am I missing something?


I’d suggest using the IP address instead. Either check your DHCP assignment or run a scanner like Fing on your phone to determine the IP address (while plugged in over Ethernet).

Thanks for this! I actually just needed to reboot the RPi and it’s now showing a wired connection to my network and I can access the GUI. So problem solved!

I wonder if it’s better to leave the wired connection to my point rather than reconnect the RPi to the wifi. I’m guessing it would be faster/better to use the wired connection to the point (even though the point itself isn’t wired by ethernet) than use the RPi’s wifi. I’ll probably just experiment and try it out.

Thanks again.