New router tplink ax3000. not showing my 2go on roon

Hello

I am new to roon and I am a complete noob at computers.

I just got a chord hugo 2go and roon. I set my pc up as my roon core.

It works ok but some high quality files will struggle to stay connected.

So I thought I would increase my wifi strength by buying a router a tplink ax3000.

I set up the 2gofigure app with the wifi signal of the ax3000.

Now on my roon core pc, the hugo does not show as available.

Hugo will show up on roon if my modem wifi signal is connected to gofigure 2go.

Any help?
Sorry this is very confusing to me, I tried to articulate the problem the best I could.

You’ve probably added a new network. Roon only works in the same network. Try setting the tplonk in bridge mode.

1 Like

Hey @Leigh_Quigg,

Following up on @Rugby’s note, did it help? I would also highly suggest hardwiring your core to your router to ensure your core doesn’t run into connectivity issues :+1:

Hey guys

Thanks for trying to help. Very much appreciated.

I did try the bridge idea, but unfortunately the router I bought did not support that feature.

I was silly when I bought the router I thought it was a modem as well.

I exchanged the router for a modem/router with good wifi. Was lucky the shop did so, because I open the box.

Now all works fine with modem/router. Can do dsd audio via WiFi with no drop outs. :v:

Really enjoying roon.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.