New scanned cd not seen by roon

Please help

As usual i ripped a cd and then copied the flac files to the roon network drive. Boz Scaggs
this time while the folder and files are present on the roon internal drive, the application is NOT showing the cd at all. I tried to do a force rescan and it made no difference
The i removed and recopied and it made still no cd.

The i removed the all cd’s from the artist and it got weird. I only have two box scaggs cds so when i removed the folder entirely the one cd did which is not on the server any more still appears in the tool

then i copied the folder back with the two cd’s and still only the old one appears

How do we fix this asap. What do you recommend. there no screen shots to send cause the cd is not there
please help

Ok i rebooted the roon appliance and now it sees the CD, not sure why that made a difference

Rebooting is always the first option to solve problems you might think you have with Roon.

But this is a long standing bug though and should not be necessary for an ‘appliance’ like ROCK/Nucleus.

Respectively i dont agree,

Then this perhaps should be fixed, and its extremely frustrating when i paid for a service and should not have to worry about managing this appliance. I hope they can address this or provide some sort of guide as to how to work around these sort of items


Hi @Phil_G,

Can you please clarify where you copied the files to? Was this to the internal storage of a RoonOS device? Are you using a ROCK or Nucleus?

We do have a guide when re-locating items in your library, please see our Preserve Edits Guide.

It sounds like the issue could have happened since you removed the album and re-added it while Roon was still scanning that location, it’s best to avoid Roon seeing two copies of music contents at the same time.

I have your roon appliance and it has an internal ssd drive

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.