New to Roon 1st day seem to have a problem

Brand new Roon Nucleus Rev B updated to v1.8 with a Samsung 2T installed internally and a Dell usb CD RW connected No audio connected

Connected and working NWA status is “Internal Storage is OK” also Ripper is OK with the files I ripped time stamped and IP path ( Nucleus IP) located the discs/files and they play file when pasted into browser on laptop.


Issue is no files show up in Roon Remote no music details on Home screen and when storage location in my files is selected nothing is there either digging deeper … in settings/storage “nucleus internal storage” has a status of Disabled in red font. There are zero knowledge base articles regarding a disabled internal drive or how to enable the internal drive

Seemed pretty bulletproof setting this all up need assistance with enabling internal storage


I know very little about Nucleus and I no longer use ROCK, but I do know that the internal drive has to be formatted from within the Nucleus.

Did you format your internal drive that way?

Thanks for replying Slim. Yes I formatted and I confirm ripped FLAC to the internal drive via Roon auto rip. I’m thinking it may be associated with either no audio devices connected or My Lenovo running Roon on win 10. I did configure SMB for client rebooted both devices and no change, I’m gonna pull my new DAC out of the box and connect them via Ethernet and see if that’s it Not very hopeful. Just wanted to rip my CDs into the internal drive before my amp and speaker gets here next week. PIA

Dunno, I guess I would check to see if the drive connections are good.

Someone else will come along with other ideas.

Good luck.

Problem solved! three little vertical dots on far right of disabled internal storage device This is like 12" away on a laptop LOL
Album art and full functionality SWEET.
PS mods might want to add this tidbit of knowledge to the last step in the internal storage how to.



Hmm, it doesn’t come up Enabled?

I guess all’s well that ends well.

You betcha. IDK I was thinking that as well.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.