New Track not being discovered by Roon

Roon Core Machine

Windows Device name RC-DESKTOP-DELL
Processor Intel(R) Core™ i7-2600 CPU @ 3.40GHz 3.40 GHz
Installed RAM 16.0 GB
Device ID DCDD2FA4-7B6B-4437-85E5-79E842946938
Product ID 00326-10000-00000-AA748
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Added a new track to one of the folders in my library a few days ago and Roon still doesn’t “see” it.

I assume that you have tried a rescan of your Watched Folder with no apparent success?

You say that you have added a new track to an existing folder - is it possible that Roon has created a new album that contains just that track?

I have “albums” that are Podcast series, and often find that adding new episodes results in Roon creating a new album containing these tracks. I then use the Merge command to bring everything together in the one album.

Thanks Geoff- How do you do a “rescan”?

Go to Settings > Storage and click the “3 dots” menu next to the Watched Folder which contains the folder to which you have added the track. Then click the “Force rescan” option.

Continuing what Geoff said about the track possibly being added as a new album: it’s possible that album is appearing as a Single or Bootleg etc.
In the past I’ve thought music wasn’t added but it was it was showing in different sub-section and it hadn’t occurred to me to keep scrolling past Tracks or Albums.
Also, if you have Show Hidden Tracks disabled it’s possible the new track has been identified as part of a duplicate album etc

Hey @Roger_Choplin,

It’s great to see you on the Roon Community! You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, was @Geoff_Coupe and @Placebophile’s note helpful? Are you still running into issues with discovery?

I’ll be on standby for your reply :+1:

All set here. Thanks

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.