Newly imported library is missing songs

(David Riley) #1

Core Machine (Operating system/System info/Roon build number)

OS X 10.4.5, MacBook Pro, 416

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

GbE

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Local, streamed

Description Of Issue

I just set up my Roon from my laptop (until I can get a dedicated device), and imported my songs from two locations - the local SSD on my Mac, and from a NAS over SMB. The album is only showing the three songs from the album (my favourites) on the local machine, and not the ones on the NAS, unless I search by path (using instructions from https://kb.roonlabs.com/FAQ:How_can_I_find_tracks_by_path%3F). Then I can click through and see the entire album.

I can see the full album via Tidal.

None of the criteria on https://kb.roonlabs.com/FAQ:_Some_of_my_files_aren’t_showing_up_in_Roon seem to apply, and they don’t show up under skipped files.

(Brian) #2

I wonder if you have, in fact, two separate albums, considered duplicates by Roon. By default, Roon would hide one. This article from the Roon KB might help.

(Dylan Caudill) #3

Hi @David_Riley,

Since all of the tracks appear when you filter by path, that means that they’re all imported but the album has been split up. You can find both albums and use the merge function to merge them into one album.

You may need to go to Settings > General and set Show Hidden Tracks and Albums to Yes in order for it to appear in the Album browser.