Newly recorded LPs are not appearing in Browse>Home>Recent Activity, though they do show in My Libray>Albums

Roon Core Machine

Roon 1.8, Mac OS X 11.5.1, 3.7 GHz 6-Core Intel Core i5, 48 GB 2667 MHz DDR4

Networking Gear & Setup Details

Technicolor DPC3216, Apple Airport Extreme 7.8.1

Connected Audio Devices

USB>Dragon Cobalt>(hard wired to) Marantz PM-11S3>Focal Cobalt 816S speakers

Library Size

64,143 tracks; 2.55TB

Description of Issue

The last four LPs that I recorded and saved at 48 kHz/24 bit resolution are not appearing in my “Home” section, as all new additions to my library have since I started using Roon. I typically either record LPs and save them at this resolution or rip CDs at 44.1/16. They do appear at the head of my “Albums” section when sorted by date added. I use the Home screen a lot to listen to recent additions and am dismayed that my vinyl additions aren’t appearing there now. I haven’t changed my methodology; something seems to have broken in Roon. Ripped CDs are appearing as expected.

Hi @Robert_Kruse — When you go to Settings > Library > Import Settings, what are your current Track Import settings?

Thanks for the screenshot, @Robert_Kruse. Do you have IMPORTDATE tags on these files? If you change that setting to No do things start working how you’d expect?

Dylan, I wasn’t sure what you were asking. I see no option to have IMPORTDATE tag set to no for just those files. It appears to me to be a universal setting. Once I changed it to a universal “No” those four missing albums showed up.

Between your two messages, everything seemed to be working as it should with newly added albums that I recorded showing up as “recents” in my Home. I had made no changes to prompt the correct behavior. So I don’t know why it was working and why earlier it wasn’t. But even though everything was working normally by the time your latest reply came, I did change the IMPORTDATE to “No” and those four albums joined the other recents.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.