No access to my Roon server after Synology update to DSM 6.2.4.-25556

Core Machine (Operating system/System info/Roon build number)

Sysnology DSM 716+ DSM 6.2.4, Roon 1.8 783

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet 440, Bluesound

Description Of Issue

For years and the also after the update to Roon 1.8 to the latest build 783 everything worked fine.
After the Update to Synology DSM 6.2.4. - 25556 It seems that the Roon Server is running but I can not get any access with the clients (Windows, Android Tablet or I-Phone). I am requested to give username and password. Than I will get the message that roon is already running and the only option I have is to de-autorize my Server on the Nas. I think this is the indication that the client software is not recognized to get access to the core.

I tried already to rebuild the Database from a backup, but without success.

Any Idea?

I had the same. Clicked on deauthorise and all was fine again.

I could also help myself.
I stopped Docker. (I could see in the past there have been problems with Docker.)
I restarted the NAS.
And I am a happy guy again. :relaxed: :smiley:
Maybe the order who packages are started have an influence.
All datas are available - no other problems.
(Nice Equipment Toine)
Thanks to all. Wolfgang

Thank you. There is some simularity😜. Syno 718+ Devialet (220 pro).
Even German speakers Manger P1.

Glad everything works again👌

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.