No audio above 96k

(Joshua Walfish) #1

Core Machine (Operating system/System info/Roon build number)

UltraRendu V2.7
Roon V1.6 Build 416 64 bit

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Asus RT 86U hardwired Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Small Green Computer Sonic Transporter V2.7
M2TECH hiFace TWO w/ hiFace Clock II
Esoteric D70 DAC using SPDIF COAX with BNC connectors.

Description Of Issue

No audio above 96k either native or upsampled. DAC shows higher requencies on display and syncs, tracks play but there is no sound. If I limit Roon to 96k all is fine. Small Green Computer support recommended I follow up with Roon support.

Also, is there a way to reset Roon to factory defaults?

Thank you.

—Josh

(Dylan Caudill) #2

Hi @Joshua_Walfish,

Does the same behavior occur for all endpoints, or just this one?

Can you share a screenshot of Device Setup for this zone, as well as a screenshot of the Signal Path?

(Joshua Walfish) #4

Hi Dylan

I can’t provide a screenshot of the signal path but can describe it:
UltraRendu and Sonictransporter are both connected via Blue Jeans CAT 6A cables to the Asus router.
The UltraRendu is connected via Oyaide USB cable (I’m also using am AudiQuest Jitterbug USB) to the hiFace EVO TWO. The hiFace EVO TWO is connected to an SPFIF input on the Esoteric D70 DAC. The Clock TWO master out is connected to the EVO TWO Clock input. I have tried disconnecting the clock with the same results.

Roon screenshots are attached. Thank you

(Peter Lie) #5

According to this:

D70 supports 176.4kHz / 192kHz only via dual AES.

Its matching transport P70 also outputs 176.4kHz only via dual AES.

Note that these are products from year 2001.

(Joshua Walfish) #6

This DAC has been working at 176.4/192 for the past year with no issues. Since the display shows sync-lock at both of these higher frequencies - rather than failing to lock at higher ones (the input indicator blinks erratically at the higher frequencies), there is no question that 176.4/192 khz is supported over SPDIF. I confirmed this on a lengthy call to Esoteric (now Audio Research) last year.

The question is why did it suddenly stop working?

(Henry) #7

What was the source before?

(Joshua Walfish) #8

Same source. UltraRendu.

(Dylan Caudill) #9

Hi @Joshua_Walfish,

Was there any change at all in your setup around the time this stopped working? Any updates, new devices added, etc?

If you connect the hiFace EVO TWO via USB to the Core machine directly instead of the ultraRendu is there any change?

Are you able to play to the endpoint outside of Roon?

(Joshua Walfish) #10

Hi Dylan

One change: I upgraded from hiFace EVO to a hiFace EVO TWO with Clock TWO. Swapping the the EVO back in and disconnecting the Clock TWO didn’t solve the problem.

The UltraRendu is the core. I tried using HQ Player NAA but Roon would not connect to the service on the UltraRendu. I do not have another way of playing anything on the UltraRendu, open to suggestions.

#11

Your Core, where Roon server is running, is the Sonic Transporter, not the UltraRendu. The UR in combination with the HiFace is an endpoint. Is there any change if you remove the Jitterbug?

In Device Setup->MQA Capabilities you have set Decoder and Renderer. I believe this should be None as your DAC and the HiFace does not do MQA AFAIK (I can’t check the exact wording as I’m at work presently).

EDIT: set it to ‘No MQA Support’, then a bit further down set ‘Enable MQA Core Decoder’ to Yes. Now Roon will do the first MQA unfold for any MQA content you play.

(Dylan Caudill) #12

Hi @Joshua_Walfish,

If you remove the ultraRendu from the chain and connect the hiFace EVO directly to your Sonic Transporter does this work for you?

(Joshua Walfish) #13

Sonic transporter is a storage medium and can’t be used as an endpoint. It also does not have a USB output, Ethernet only.

(Joshua Walfish) #14

Thank you. I always get confused between core and endpoint (I must be getting old). I also thought about the Jitterbug, can’t imagine how it could block audio but allow clock info above 96k but will give it a try.

I also was under the impression that the UltraRendu supported MQA unfolding and decoding? https://audiophilestyle.com/forums/topic/30509-sonicorbiter-mqa-decoding-on-the-rendu-series/

Regardless I have tried it both with MQA on and off with no change.

Thank you.

#15

OK, I see. Agree that your setting seems correct if the UR supports MQA, however I thought this feature depended on a DAC that would do the second MQA unfold.
Jesus of Sonore says this in the thread you refer to:

MQA Unfolding (development for this feature has been discontinued)

I’d suggest you use Roon for this as it is still a supported feature. Won’t bring back 176.4 and 192 though…

(Dylan Caudill) #17

Hi @Joshua_Walfish,

The Sonic Transporter is your Core machine, correct? If you connect the USB device to it can you see it when you go to Settings > Audio?

Alternatively you can try connecting it to a Windows or Mac remote and see if the same behavior occurs.

(Joshua Walfish) #18

The only interface to the Sonic Transporter is via Ethernet and a browser-based management console.

I could try connecting a different device to the hiFace EVO TWO, but I would prefer to troubleshoot the problem within Roon and rule out a software configuration problem.

Is there a way to globally reset Roon to original defaults?

(Joshua Walfish) #19

Yep, thank you.

Now about 176.4 & 192… I’m still hoping for some troubleshooting recommendations which do not require replacing the UltraRendu (difficult and time consuming) with another end point component or the DAC - not feasible at this time.

(Dylan Caudill) #20

Hi @Joshua_Walfish,

You can set default settings for the device by going to Device Setup:

If you’re completely wanting to reset Roon and use a fresh database as a test, see the following instructions:

  • Make a Backup of your current Roon Database
  • Close Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the Roon App to generate a new Roon folder
(Joshua Walfish) #21

Thank you will try those and report back.

(Joshua Walfish) #22

Hi.
So I’ve reset my device to factory defaults and removed the AQ Jitterbug. No joy. I have not reset Roon yet as I think swapping out the endpoint (UltraRendu) with another component (laptop) is the next thing to try as it will either confirm the UltraRendu is the culprit or allow me to try some other troubleshooting - like bypassing Roon and ruling out the DAC.

More to come…

Thank you.