No Audio Devices (blank screen)

Roon Core Machine

ROCK OS Version 1.0 (build 227) stable
Intel NUC i5-10210 SSD M2 256tb

Networking Gear & Setup Details

Unifi USG
Cat5e cable,
linksys se3008 8 port switch.
Unifi 150W 8 port managed switch
3xUnifi UAP-AC-Lite + 2 UAP-AC-LR for wifi.

Connected Audio Devices


  1. Macbook Pro 16" 2019 running Roon 1.8 (814) → Denafrips Ares II
  2. Apple TV 4 and 3
  3. Sotm sms-200 → Sim Audio Moon 230HAD
  4. Lumin Mini → Mytek Brooklyn DAC+

Library Size

Synology NAS 920+ w/ 4 8Tb HDD in SHRAID and 1 Tb external USB drive for DSD files connected to the synology. DSM software v7

Collection: 26682 tracks (400gb)

Description of Issue

Since the latest update, no audio devices are discovered and the Audio page is blank, not even the internal (eg, Rock HDMI) audio outputs are detected

restart your NUC as a first step

secondly shut down (and power off) restart everything starting with your modem and router all the way to the endpoints then power up the NUC

Which brand and model?

If rebooting the NUC does not help, do this:

  • Stop RoonServer from running in ROCK’s WebUI
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

I would also suggest renaming the RAAT Server folder too - IIRC this is where the devices are databased.

1 Like

Thank you both @wizardofoz and @wklie. Unfortunately, I had no luck. I did what you suggested, but the issue remains the same. By the way, there is a “Tidal login failed” message, too.
If it were a networking issue, at least the internal/local interfaces of the NUC computer should appear listed as outputs, as those are not mapped or found over the network. Hence, it looks like something went wrong with the update on the RoonOS side to me, am I right?

Your Roon files are corrupted.

You also need to delete the tidal_account file in Database/Registry/Core/tidal_account

What is the brand and model of your m.2 SSD?

Intel® Optane Memory H10 (16gb) with Solid State Storage (256tb) NAND
For Tidal, I re-logged in and it worked, but still no audio devices detected.
Do you think that reinstalling RoonOS and restoring from backup could work?

Try rebooting the NUC after renaming the RAATServer.

Try restoring from a backup.

If it still fails, you may consider reinstalling from scratch, and disable Turbo Boost in BIOS.

I’ve not seen anybody using this SSD model, not sure how reliable it is for ROCK.

Rebooting after renaming RAATServer folder worked. I also deleted the Tidal account file. I also removed all temp files (not sure why I did it, just had the impulse of doing it as a recovered windows user with OCD :wink: )

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.