No Audio Devices Found 1.8 on Mac Mini

Roon Core Machine

Mac Mini (late 2012)
2.3 Ghz Quad Cord Intel Core i7
macOS Catalina 10.15.7

Networking Gear & Setup Details

Asus RT-AC88U Router connected to HawaiianTel Fiber (600MB down, 300MB up).

Connected Audio Devices

1 microRendu
1 MacMini (M1 Big Sure 11.3)
5 Chromecast Audio Devices

Library Size

6636 Tracks

Description of Issue

Suddenly when I start Roon it shows “No Audio Devices Found”. I’ve found some other threads on the forum and followed their instructions (renamed library file, deleted Roon and associated folders and reinstalled and restored from backup) but none of resolved the problem.

I think there is a configuration file somewhere that’s corrupt because the Roon instance did see my mR before I performed the restore from the backup. I was hoping to avoid doing a completely fresh install (not using a backup and having Roon find all my old music etc. but not sure if I’ll lose playlists, etc. I’m less concerned with settings and more concerned about losing playlists.

Any recommendations?

Thank you!

Do you use tidal?

2 posts were split to a new topic: Audio devices have vanished

Hi @Eric_Taylor

Can you try this?

  • Exit out of Roon/Roon Server
  • Navigate to your Roon Database Location - Database\Registry\Core
  • Locate your tidal_account file and delete it
  • Try to start Roon again

@dylan sorry but the Roon help is a bit confusing so I’m posting to this thread.

I responded to an email response but seems that doesn’t show up here. I did get your note about deleting the tidal files in the core folder and followed those instructions.

That temporarily resolved my issues and for a few hours the audio devices returned and Roon worked fine.

But now there is a new problem.

When I try to play something the app hangs a bit … then moves to the next item in the queue, again and again. It’s as if the file is no longer available and it eventually skips to the next item. It does this with both locally stored files and items in the tidal library.

I’ve bounced everything to no avail. What should I try next?

Hi @Eric_Taylor, is this happening with all endpoints? Since running into this have you tried rebooting the Mac Mini?

Are you able to play to System Output okay?

@dylan yes it doesn’t matter which endpoint is selected.

I’ve rebooted everything multiple times.

The system is headless so I had to enable the system output and plug in headphones. It does work so the problem does seem to be the endpoints.

Thanks for confirming, @Eric_Taylor. Okay, so it sounds like there is a problem with the connection between the Core and your endpoints.

@dylan … I had already done ping tests to each endpoint on the network from the Mac Mini without issue. I was also able to view all the chromecast devices using the Google Home app and could access the mR interface via browser without issue so clearly had nothing to do with network issues.

I ended up uninstalling Roon and deleting all of the files (with the exception of a backup file stored elsewhere). I reinstalled Roon to try to get a clean install. Same problem. For kicks I deleted the Tidal file again in the folder (per previous message) and low and behold it appears to be working now. I haven’t been streaming much from tidal (mostly listening to music in an attached drobo) so :crossed_fingers:t4:it will continue to work.

There is clearly some issue with the tidal file creating problems, but why / how I certainly don’t have the insight to figure out.

Hi @Eric_Taylor — I’m sorry for my previous message, I was preparing a longer message but only that got sent and I didn’t realize that :frowning:

I’m glad to hear that things are working at the moment, though! Have things continued to be okay for you since then?

@dylan so far so good. Been listening to more Tidal as well as streaming radio stations and it does seem to be working normally again.

Thanks for the follow up.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.