No audio devices found 1.8 - sigh

Core Machine (Operating system/System info/Roon build number)

Mac mini OS X 10.15.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Comcast modem to google WiFi. Google WiFi to switch and several google WiFi attached to switch. Control via iPad via WiFi. All devices connected via Ethernet to switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

2 Linn akurate dsm attached to switch.

Description Of Issue

My Mac mini runs run server, and appears fine. My music is on external disk and is mapped correctly. If I run Roon on the mini, all audio devices are found and enabled. But if I run Roon on ANY WiFi device (iPad, iPhone, desktop, laptop, it connects with Roon server, shows all the music, but says manage audio devices, and then doesn’t find any. Please assist.

Hi @Jim_Huffman

Can you confirm that your devices are connected to the same Core/database?

Can you share a screenshot of Settings > General for both the Mac Mini and one of the remotes?


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.