No audio devices found 1.8

Roon is presenting me with a “no audio devices found” message, I click on manage audio devices and nothing is shown. Core and my audio device are both shown on my network, I am up to date on all software. I’ve rebooted core and my network gear. Same problem and Roon is not usable of course at the moment. Any suggestions?

Seems to be a lot of issues with Roon lately. I had the same problem earlier (no audio devices or any way to add them). This was preceded by Roon just hanging when opening, but after several reboots it did finally open. I restored the database after which Roon wouldn’t launch at all or even show as a running process. After reinstalling Roon and then re-logged into tidal, all is working normally now.

I would try and reinstall Roon first and see if that works before restoring the database since that takes a while.

A lot of very similar issues… not sure what is going on, but working now.

2 posts were split to a new topic: No audio devices and no chance to add them

Without being rude , are your Audio devices enabled in Settings>Audio they can sometimes get disabled

Same. Solution? On Core logout from Roon Account and logon. Simple but sad is that something with communication RoonCore-RoonDataCenter is broken. Also Tidal not work for me, the same solution here - logout/logon.

Hello Gents! @Michael_Wiley & @Antoni_Wozniak

I helped a customer with a similar issue just yesterday. In that case his firewall was activated and there were no exceptions in place for Roon.

Please try a simple reboot of your Core first and then check your firewall settings.
Start be deactivating your Firewall entirely
If you audio devices reappear then reactivate the Firewall and add exceptions for Roon using this article as a guide

1 Like

Jamie but I have my firewall on my iMac (with Core) always on, and Roon works great until today. Today is multiple disaster here. I use my method and it works fine now, but also (when Core works okay!) iOS Remotes/devices not work - connect error with Roon, no Core shows! Reinstall mobile apps help but all problems/errors today was strange and unexpected (not one bug but many things not works right, like you see)

PS. My Core work 24/7 btw

One thing to add, if you have VPN please disable it as Roon does not work well with VPN.
Other time just reboot or unplug the USB connect to Roon core helps.

These are few things that I’ve tried and worked for me. Good luck!

2 posts were split to a new topic: Audio devices currently missing in Roon

Thanks for the help. Logging out of core and logging back in worked. I had done some reboots of core prior to doing this…fyi for others that have the same problem

I can also confirm that i have a Tidal account. I didn’t have to delete that file though. Gotta love this API connected world that we rely on!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.