No audio devices found / App doesn't open

Roon Core Machine

Windows 10
Intel(R) Core™ i5-8600K CPU @ 3.60GHz 3.60 GHz
32.0 GB

Networking Gear & Setup Details

Core and squeezebox are on Ethernet connection
Telus router

Connected Audio Devices

Squeezebox ethernet connection
Also have chromecast audio and chromecast

Library Size

36,500 tracks

Description of Issue

The roon app would not start for the past day
I have rebooted and updated my display driver
I have reset password and logged back in
The app would appear, but just show the animated logo and never open
I tried multiple times

The last time it opened, but shows a message “No audio devices found”.
When I “manage audio devices” I don’t see any.
I just see a message “Searching for squeezebox devices”
I have 2 squeezeboxes and normally see the local player and a couple of Chromecasts
When I try to use the squeezebox remote, I get an message: cannot connect to

After restarting the app again it fails to load again - just shows animation

Things to try:-
Reboot your router, then your core, followed by endpoints.
Delete & reinstall the app?

Also, does roon work when controlled directly from the core?


Thanks that worked.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.