No Audio Devices Found, Help! [Resolved - Using a different USB cable]

Hello, when I want to select audio device, the screen flashes and then it goes blank, so I cannot select any audio device, I don’t know why…, it was working fine before.

Win 10 64 Bits
WYRD / Schiit Jotunheum USB


paging @support

Thanks for reaching out, @Miguel_Angel_Herrera! We appreciate you sharing your report with us.

First, may I ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Next, so we can gain some additional insight into what you’re experiencing, please verify the following:

  • Since noticing this behavior have you tried power cycling your Core machine?
  • Do you have any firewalls or antivirus active on the Core machine? If so can you try disabling and see if there are any improvements?


Did you get a Windows update? I would double check to verify that all Firewalls and Anti-Virus allow Roon. Also, the latest version 1803 caused my Schiit USB drivers to completely fail. I had to revert back to Windows v 1709 to get it working again.

1 Like

-Roon lasted version.
-Windows 10 / 64 bit.
-Schiit Jotunheim amp / dac USB
-Intel i7-4790K./ 32 RAM /
-2 TB HD Internal storage.
-22500 tracks aprox.

Yes i updated Win, how I do that? (add Roon to Firewalls)

Hey @Miguel_Angel_Herrera,

The best way to test if this is the issue is to temporarily disable your firewall and see if the behavior changes in Roon. If it does, you’ll want to make sure to add exceptions in your firewall settings for Roon and RAATServer. There’s a pretty good article about how to do this that you can check out here.

If there is no change after disabling your firewall I’d also recommend temporarily disabling your antivirus and see if that yields any change.

Have you tried rebooting your Core machine yet?


1 Like

I temporarily disable my Firewall, and it’s the same, no devives found , I don’t running an Anti virus,

Thanks for giving that a try, @Miguel_Angel_Herrera!

Next, let’s try this:

  • Before anything, please create a backup of your current Roon database.

  • Once you’ve created the back up of your Roon database please close all active instances of the application and reboot the machine hosting your Roon core.

  • When the machine hosting your core is powered back up I would like you to please test with a new RAATServer folder in place.

    • Your “RAATServer” folder will be in the same directory as your Roon database
    • Rename the entire RAATServer folder to RAATServer_old
  • Once you have renamed your “RAATServer” folder to “RAATServer_Old”, please relaunch the application, and confirm if you are still experiencing the issue.


Hey, thank you Dylan,
But I just fixed it, unplugging and plugging the USB in a different port,
That does it for me,


1 Like

The error came back! I don’t know what to do

Hey @Miguel_Angel_Herrera,

Sorry to hear that is has returned! Do you have a different USB cable you could try? Since switching the port seemed to work for a while it sounds like there may be something occurring with the USB connection.


I try this, and it works now, thank you!
Let’s see if stays working I keep you posted


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.