No Audio Devices Found - macOS Monterey

Roon Core Machine

macOS Monterey version 12.6
MacBook Pro 13-inch 2016
2.9 Ghz Intel dual core i5
8 GB Memory

Networking Gear & Setup Details

Orbi RBR750 Router + 1 satellite

Connected Audio Devices

Anthem AVR11 receiver in primary listening room
2 Sonos Speakers
additional Marantz and Denon receivers in other rooms

Number of Tracks in Library

7000 songs on mac hard drive; Tidal subscription

Description of Issue

Earlier this year I had signed up to two separate 10 day Roon trial subscriptions and had no problem with macOS app and Tidal account plus all audio devices were identified. I decided to take advantage of the Black Friday promotion and purchased the 2 month free trial and logged into my Roon account, but now I only get a “no audio devices found” screen and neither my library nor my Tidal account are accessible on Roon. Same issue when I log in using the iOS app. I am not using iCloud Private Relay. I’ve attached a screen shot of the problem.

Please let me know how to resolve this issue.


Ray Gonzalez

Try turning off the macOS firewall.

I tried that and I’m afraid it didn’t help. Also restarted laptop and reinstalled Roon app and none of that fixed the issue.

What happened when you tried to login to Tidal in Roon (in Settings / Services)?

What devices have you enabled in Settings / Audio?

Tidal just shows some old “My Mix” playlists from several months ago when I signed up for a Roon free trial, but shows no other content, and won’t play anything because “no audio devices found” means there are not devices available to play music (not even the mac which is serving as my roon core). I assume that the macOS roon app is incompatible with Monterey on my 2016 intel MacBook Pro, as during my free trial periods earlier this year before I had upgraded my OS I had no problems with the app at all. If no one can come up with any suggested solutions I’ll just have to uninstall the app and cancel my account. I’m very disappointed.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.