No Audio Devices Found - Manage Audio Devices


My Setup is below.

This is my first post. About a year ago, I set up Roon on dedicated hardware, avoiding wifi, gradually adding hardware to improve sound. Using community postings, I built a stable system with some pretty sweet playback. My Mytek Liberty II finally arrived in Jan-2022 and eager to install with a Sonore OpticalRendu, but finding it frustrating.

I need help clearing the message I see at the bottom of the Roon home screen: “No audio devices found” “Manage Audio Devices”.

I have tried these to no avail: (a) All Audio Devices disappeared 150086; (b) No audio devices found error 148690; (c) Another, I think.

At one time, my Audio indicated three Roon Ready devices: OpticalRendu and Mytek Liberty II DAC; NAD T 758 v3i receiver; and NAD Pulse 2i. Currently I only see the NAD Pulse 2i; it will play if I press buttons on top of the unit, and sound glorious - but I cannot find a way to control through the Roon app, manage the playlist, etc.

This is what I’ve done to attempt to solve mysalf. Tried several times.

  1. Rebooted my Netgear RAX 70 Router at - enter my name “Admin” and my unique password. Went to Advanced tab → Advanced → Home → Router Info → REBOOT. Didn’t fix.

  2. Restarted or rebooted:
    a. Restarted Roon/ROCK Server (mine was and connected by Cat 6e Ethernet). Selected red button in top right, clicked “restart”. Didn’t fix.
    b. Rebooted Roon/ROCK Server. Didn’t do from Roon app. I went to the URL Again, mine was Selected red button in top right, clicked “Power Off”. Only way I could turn server back on was to go to the Intel NUC hardware and press the “on” button until the fan started to whir, and the “drum LED” blinked slowly. Didn’t fix.
    c. Rebooted NUC. Same process as b. Maybe there’s something else to do here. I did not look for the NUC’s URL, I just unplugged the power from the NUC, counted to 15, plugged in, pressed “start” button for a few seconds, verified the “drum LED” blinked slowly. Didn’t fix.
    d. Rebooted iMac. On my Apple desktop, clicked Apple Icon in upper right, then reboot. Didn’t fix.
    e. Rebooted Netgear Router. Went to, entered credentials, On home page, clicked Advanced tab, On “Advanced Home” found “Router Information” and clicked “Reboot”. Waited a long time. Didn’t fix.

  3. Created new RAAT library in these steps:
    a. Went to Roon/ROCK server, mine was, selected red button in upper right, clicked Power Off.
    b. Went to Apple iMac desktop, Finder ->Go->->Library->RAAT Server. Renamed to “RAAT Server Old” and included a date in the filename.
    c. Manually rebooted the NUC by unplugging power and the other steps above.
    d. Went to Finder->Go->Library-> and saw the new folder for the RAAT Server.
    e. Open Roon App. At the bottom of home screen, the demon message was still there: “No Audio Devices Found.”
    f. Didn’t restore from backup. Believe my oldest scheduled backup - from Jan 15th, was a stable environment, meaning it was before I installed the Sonore OpricalRendu/Mytek Liberty II. Not real clear how to restore from a backup, and a bit afraid. Couldn’t find support article this Noob could confidently follow.

  4. Reviewed all network URLs and verified all are wired with Cat 6e cable, and on the network

Here is a summary of my setup:

  • Intel NUC i9 server with required RAM and SSD with music library consisting of FLACs ripped from CDs; ROCK is installed on NUC, ROCK is version 1.8 build 913, music library of maybe 10,000 FLACs, signed in to Tidal Masters.
  • Cat6e ethernet except where noted below;
  • Netgear GS08 Gigabit switch;
  • Audioquest Diamond Ethernet connected to Uptone EtherRegen;
  • Uptone EtherRegen on side opposite the optical canle
  • optical cable plugged into an SFP, firmly seated in the SFP adapter
  • Sonore Optical Rendu (*);
  • Curious Evolved USB;
  • Mytek Liberty II DAC;
  • Audioquest Earth RCA Cables;
  • NAD t758v3i . Temporary, but a very musical receiver.
    Once setup very musical but will likely upgrade by connecting the Mytek to a different two channel receiver using home theatre bypass - the Nola speakers crave tubes;
  • Audioquest Rocket 88 speaker cable;
  • NOLA Contender S3 speakers.
  • Linear Power Supplies where appropriate. Including TeddyNuc, Uptone LPS 1.2s, Sonore LPS with Synergistic Research Purple fuse.

(*) Optical Rendu ( settings show it as a network player (, that it is Roon Ready; and DAC diagnostics indicate a connected USB device. At one time it identified the Mytek Liberty II, but does not now.

Welcome. I’ve moved this to support where it will be seen.

1 Like

You should try renaming your Roon library folder (containing the Roon db) and then restoring from a backup. Note two things:

  1. The library folder is the one on your Roon core (that is, the server), not the Mac that you use to access the core.
  2. The folder that needs to be renamed (after you do a backup and stop your core!) is not the “RAAT Server” folder, but the “Roon” or “RoonServer” folder (not sure which one is used in ROCK).

I am not exactly sure of the precise steps to do this on ROCK, because I don’t use it. But the general idea is: (1) do a backup in Roon, (2) stop the Roon core (not physically turn it off, just stop the server software from running), (2) rename the folder containing the Roon database, (3) restart the Roon core, and (4) restore from the backup.

1 Like

Thanks Andrew. It worked.

I didn’t back up or rename the “Roon” directory in Finder as you suggested.

I opened the Roon app, selected → Backups → Scheduled backups → View → click the three vertical ellipsis → select “Clean/Restore” → and selected an old backup, noting it was the same version (1.8), but an earlier build (884).

In the Roon app, I then went to Settings → General → Roon Core → logout and followed the prompts. I then opened Roon and logged in again.

At the Roon App, I went down to Audio, and saw the Sonore OpticalRendu. I clicked Setup and selected what I needed. I turned volume all the way up on the Mytek, and turned up volume on the NAD. Enjoying the sound even though barely begun the burn in process.

Thanks again!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.