No Audio Devices Found - Roon Nucleus

Roon Core Machine


Networking Gear & Setup Details

Router CISCO, model RV130w, and D-Link Switcher, model DGS1024d / Wifi, and Ethernet. All Devices are connected through ethernet connections.

Connected Audio Devices

Meridian 218 Ethernet Connection
Meridian MS600 Ethernet Connection
Meridian MC200 (Audio End Point) Ethernet Connection
BlueSound Node Ethernet Connection

Number of Tracks in Library

20,000 tracks

Description of Issue

Our Roon software was working fine, but a month ago we start to found some problems to connect mostly with TIDAL songs/playlists, and also to our Music Library in our QNAP NAS. We restart the Nucleus, and also the Roon App, but doesn’t solve the problem. Finally, we decide to turn off the NUCLEUS, disconnect the Ethernet cable, the power plug for some time (1 Hour more or less), and then we connect again the Nucleus. After that, each time we connect through the ROON software in the MAC, iPad/iPhone App, the Core ask for the Music Files in the NAS QNAP, to sign in our Tidal Account (Succesfully), but when ROON starts, No Audio Devices Were Found Again, no Tracks from our QNAP NAS, and also no TIDAL songs, although.

Have you restarted the modem router and switches too…I would power it all down and pull the plug on the nucleus too.

Yes, but now the Nucleus Core appears, and disappears, and still doesn’t´t show the Audio Devices…

At last, the NUCLEUS Core disappear, and each time I tried to connect, it ask me to configured it again. From the Storage QNAP NAS, to my Tidal Account, and in the End, stills doesn’t show the Audio Devices, nor any of the music of the Storage QNAP NAS, and TIDAL.

I bring a brand new ROON NUCLEUS, and install it from Cero, and it works. So, with this I know that the problem is the original ROON NUCLEUS. It’s broke in some way… Roon Support can you help me with this???