" No Audio Devise Found " at the second and following runs of Roon

Installed Roon for Free Trial on my Windows 10 PC.
First attempt worked fine, especialy with all audio devices correctly identified. They were working properly.
Second attemp (after Quit and Run again), all functionnalities were working fine except the message “No audio devices found” and impossible to listen any track. Clicked “Manage audio devices” which showed Settings/Audio page empty. After that, quiting and running Roon again, Settings/Audio page shows all audio devices , mentioning “Enabling” and after a few seconds disappear.
All others attempts after this one gave the same result.

I tryed to re-install Roon… same issue.

I tryed to rename Roon folder to a different name and reinstalled Roon gain. Worked fine once then same issue.

Roon runs on my PC but audio files are on a Synology NAS Server.

My configuration:

Nom de l’appareil xxxxx
Processeur Intel(R) Core™ i7-7700K CPU @ 4.20GHz 4.20 GHz
Mémoire RAM installée 64,0 Go
ID de périphérique XXXXXXXXXX-B9A7-B9A66A99520E
ID de produit XXXX-10000-00000-AA492
Type du système Système d’exploitation 64 bits, processeur x64
Stylet et fonction tactile La fonctionnalité d’entrée tactile ou avec un stylet n’est pas disponible sur cet écran

Windows specs

Édition Windows 10 Famille
Version 21H2
Installé le ‎08/‎12/‎2021
Build du système d’exploitation 19044.2486
Expérience Windows Feature Experience Pack 120.2212.4190.0

Let me know if you need any other info about my installation.

For now, i’m considering not to buy a licence due to these difficulties to make Roon work properly.

Thanks in advance for your help

Try turning off your firewall and see if the devices appear.

If so, turn on the firewall and set exemptions for roon raatserver

Thanks for the suggestion which I tried of course :wink:

Same result :

  • at Roon launch, “No audio devices Found”.
  • Click “Manage audio devices” brings me to Settings/Audio.
  • List of my 7 audio devices appears for 5 seconds then disappears. any click during these 5 seconds doesn’t change anything.
    :thinking:

Nota : I use ExpressVPN. Connected or disconnected doesn’t change anything.