No Audio found ROON on Mac OS Big sur

### Roon Core Machine Mac Mini Intel i5 (2018) Big sur 11.5.2, 8/512GB Roon newest software.

Networking Gear & Setup Details

Connected Audio Devices

PS Audio DAC via USB.

Number of Tracks in Library

Description of Issue

My Mac mini worked perfectly until the last Roon update. Now, all audio devices are gone.

The DAC works perfectly when I play music with Apple Music.

In the Roon settings, however, under AUDIO, no device is present, neither the PS AUDIO DAC USB nor the airplay devices.

Have you tried restarting your router/core/mac this is always worth trying and may resolve the issue or point you in the right direction to finding a resolution.

Yes of course, several times. And the DAC can be seen in the mac os settings as usb device!

Have a look here:

1 Like

Hey @Rene_R_Wenzel,

We’re so sorry to hear about the trouble… :pensive:

Thanks for sharing the details about it. Does deleting the tidal_account file help?

We’ll keep an eye on this thread :nerd_face:

A post was split to a new topic: No Audio found Roon

Hi @Rene_R_Wenzel, I just wanted to check in and see if the suggestion above helped. Please let us know!

Hi Dylan, sorry for the late reply, I am abroad and could only try to solve the issue via remote access of my Mac mini running ROON!
however I was able to delete the tidal_account file
It was located in the library folder of my user account
After restating ROON, the audio devices were visible again!
So thank you very much, problem solved!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.