No Audio Output to PC Speakers

Core Machine (Operating system/System info/Roon build number)
Windows 10 PC KB3099229_x64

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Hello I think I have installed Roon correctly, but no audio to my PC speakers.

Have you been through the setup process and then named and enabled the output?


I’m 67, and I don’t know where to start! My Reatek HD Audio is working fine, my speakers play music from other sources, it just seems as if I’ve missed a step, and yet, I can’t see where.

Roon should display the outputs it sees as viable. From memory (I’m only 56 so that should be working reasonably well still!:wink:) it will be drop down menu top right. Scroll down to settings, audio. That should display options like:
This device (the tablet or phone used for a remote)
Connected the core (USB connections and on board sound)
Networked connections (network connected end points)

Once you identify you audio output enable it then name it. Once done you should be able to select it from your list of enabled devices or it’ll appear at the bottom of your control app screen.

top left!

Look for something like this on the audio settings page…

If you have USB speakers connected to your Core then -

Thank to all who are trying to help. I think it’s an install issue, but I can’t work out what. I’ve uninstalled and reinstalled about five times now, and the same thing happens. In the audio tab it says ‘enabling’, then all the options vanish.
My PC (the core) is a Win10 machine, i7-7700K, 32GB RAM, Nvdia GeForce 1080ti, coonected to the network by ethernet, library is onboard, and visible.
Speakers are Logitechs THX, connected by a 3.5mm plug to the PC. Sound is ex-ASUS ROG motherboard.

Have you made sure that both Roon.exe and RAATServer.exe are listed as exceptions in your Windows firewall? You can use these instructions to check this aspect.

Thank you for your response. Yes, I did. I have just uninstalled and reinstalled, received the Firewall notice both, allowed both, and still no audio options whatsoever!

Turn the firewall off completely and see what happens.

Hi Henry, and all who have been so helpful. It was the Realtek HD Audio drivers! They were out of date, and so were the supposedly “new” ones I replaced them with.
That threw me off track for a while, then I found some 1/19 drivers, and voila! Roon is now working perfectly.
Thanks again to all for your help.



Great news!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.