No Audio Through Benchmark DAC2

Hi. I’m evaluating Roon as a replacement for a hybrid JRiver Media Center 21 / Squeeze whole-house setup. I have initially installed Roon Core on a Win7 (32bit) machine that I had MC and SqueezeServer running on previously, and have installed Roon on my desktop PC which is connected via USB to a Benchmark DAC2.

I cannot get audio to play and the lights on the Benchmark never flash, indicating there’s a sync at any format. I’ve tried using DoP with DSD files, 44/16 files and 24/192 files, both ASIO and WASAPI. For good measure I’ve tried outputting to my monitor speakers, which use NVIDIA drivers. I have read every posting regarding Benchmark DACs in this group and have tried pretty much every setting I can think of.

Any suggestions? A quick note - JRiver plays fine. Since I have it set to Exclusive mode I have even rebooted the PC and powered up the DAC without letting JRiver start up. Still no joy.

Hi @Richard_Cook — Thank you for your input and sorry for the inconvenience. While we trouble shoot these issues, I just have a few more questions to help narrow down this process.

  1. Can you please describe what is happening in Roon when you are playing back to the Benchmark DAC2. In other words, are you seeing anything going on in the app.

  2. Was playback through the monitors successful?

  3. Can you please provide a screenshot of the DAC setting in Roon?

  • Eric

Roon appears to be playing although i never see the progress bar. I’ve tried skipping forward in a song but that does nothing either. I can pause the play, same results. Nothing. Same results trying to play to the default monitor speakers. Interestingly, I see the red progress bar UNTIL I hit the play icon, then it disappears.

I’ve tried various configurations per other postings on this forum. Currently I have the following settings:

Can you get audio out of your laptops internal speakers by enabling “Built-In” as output?
Your config seems reasonable, but i think this is an issue where the core does not have full access to the content.
Or possibly a communication issue…
Atb /Mike

Just checking the obvious…you have selected an audio zone to play ?

Enable the zone in settings and select the zone for the play queue to go to?

If no zone is selected then tracks have nowhere to play.

Apologies if you already covered that but others have fallen in to that before.

Just to say that I use a Benchmark DAC2 DX driven over USB by a Raspberry Pi3. It works perfectly. I’ve never had even the slightest hiccup. There should be a way to get it to work for you!

@Richard_Cook ---- Thank you for following up and providing some more information, as well as screenshots. I am sorry to hear that the issue is still continuing. I just have a few more questions while we try and figure out what the issue is. Thank you for your patience!

May I ask you to please provide screen shots of the following:

  1. The “audio” tab in “settings”.
  2. The “system output” display = What ZONES you are using.
  3. The application’s main window AFTER a zone has been selected/is active so we can see what is trying to be used for playback.