No Bit Perfect With New DAC [Solved]

I get bit perfect with my DirectStream but my new Yggdrasil plays everything at 44.1. Roon Audio settings show ‘USB Driver (AISO)’ for the DS but for the Yggdrasil ‘Schiit Audio Gen 3-USB’. It’s Signal Chain says ‘Output OS Mixer’.
I see there have been posts about this but I’m running the latest build and have it set in Exclusive mode. Using Win 7. Schiit has an AISO package, is this needed ?



Hey Roger,

Can you post some screenshots of your output settings, as described here?


Ok, I’m using an iPad, after I do a screen shot how do I get them in my reply screen ?

Hmm, not sure about using our site on iPad – you could email them to yourself, or to Contact [at] Does that work?

mike, I’m sending three shots from Settings to Roon/ Contacts.

Thanks @Rogerdn - I got them. A couple of questions:

I see in your screenshots where it says Exclusive Mode, but in Signal Chain I’m not seeing OS Mixer – what am I missing here?

Have you tried connecting the Yggdrasil without the Regen involved? Might be worth seeing if that makes a difference.

Finally, I think it’s worth trying Schiit’s ASIO drivers, and I would also recommend disabling the failed PS Audio ASIO driver – I believe you said the other ASIO driver (labelled Media Room) is the one you’re using successfully for the DirectrStream, but let me know if I’m misunderstanding the screenshots.

Thanks Roger!

Mike, when set for Exclusive mode should the output be OS Mixer ? If I disable Exclusive however I do get Mixer. Pls explain what Exclusive and OS Mixer are.

The DS does not use the driver labeled Media Room, rather the one above, but I have disabled it.

Removing the Regen does not help, nor does switching in and out of Exclusive.

Why would Roon show the bit rate correctly, eg, 96/24, but not the DAC ?

I’m going to install the Schiit AISO driver and see. Btw they have been unable to resolve this, maybe because my support guy was not familiar with Roon…yes how can that be ? :disappointed_relieved:

Thks for your help.


Ps I get bp from my OPPO into the Yggdrasil via Spdif

Exclusive mode means that Roon is bypassing the operating system’s mixer, and taking exclusive control of your audio device. This is how you’ll want to be set up for the best audio performance, since you’ll want to avoid the operating system mixer and have Roon talk directly with your device.

If exclusive mode is off and you are playing via the Windows mixer, I wouldn’t be surprised if Windows was delivering 44.1,so I would make sure exclusive mode is on.

Also, if you don’t intend to mix Roon’s output with other sources in Windows (like a web browser, or another media player application), you may want to disable System Output in Roon.

Let me know how it’s going Roger!

Mike, with Excluse mode on it’s still not bp. :sob:

Can I use my iPad to turn off Sys Output ? Can’t find it.

Plan to install AISO driver tonight, hoping that fixes.


Yes, click the little gear next to System Output, which you can find on the Audio tab of Settings.

Thanks I was looking in wrong place… Best news is the AISO driver fixed the bp problem. Thanks for your help and have a great weekend.