No Bluesound Devices Found after BlueOS update


This just happened to me, not sure why.
Bluesound did tell me I had an update to My Nad MDC and my Node 2i.

After that, I cannot see anything, on my laptop.
Or running Roon on the same Windows machine with the Roon server.

Everything else I don’t use is visible (chromecast, computer audio out).
But all bluesound devices . no longer appear.

Hi @Ethan_Garner,

I’ve split out your post and added a '@support tag, someone from Roon will be along soon to follow up with you.

In the meantime have you tried reboot the Roon Core?

This is probably too obvious to suggest, but while you’re waiting and in addition to the suggestion by @Carl to restart Roon, I’d definitely try restarting all your Bluesound devices too. Do they show up on the Bluesound app?

A full reset of all devices to factory default solved this.
(It looked like having them grouped in the bluesound app was the problem).

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.