No connection to Core after latest update

Core Machine (Operating system/System info/Roon build number)
DDR4 “Crucial CT8G4SFS8266 8GB(DDR4,2666 MT/s PC4-21300)”
M.2 SSD “Transcend 128GB NVMe PCIe Gen3 x4 MTE110S M.2SSD(TS128GMTE110S)“
OS 1.0 (build 219)
Server Software 1.7 (build 571)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet connected via “TP-Link TL SG1008D Gigabit Switch” to Router “AVM Fritz Box 7490”

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Meridian MS600
Software: 1.2 build 169
Ethernet connected via “TP-Link TL SG1008D Gigabit Switch” to Router “AVM Fritz Box 7490”

Description Of Issue
Hallo there,
This is my first post and first I want to say sorry for my English because it is not the best. I hope you can help me solve two problems which I cannot solve by myself.

  1. Problem
    No connection to Core after update to latest Version Roon 1.7 build 571 on date 7-20-2020. I was only been able to click on “Find my Roon Core” and to install the core new. And I noticed that the codex on the NUC was missing. I copied the codex (ffmpeg) again to the NUC from my harddisk.
    I although noticed that the core was searching for all my albums after installing the path to my store (Qnap TS 569pro). The core was importing all my albums as new. But what a pity – new Roon Core means without my private marks I made in the past. They had all gone.
    Therefor I stopped the import of my albums and tried to import my latest backup (with the old Roon 1.7 build 555 before the update). But it was not working. Again the “Find my Roon Core” page was coming up.

How can I get back my private marks? That would be very important for me. And this with the new Roon 1.7 build 571?

  1. Problem
    I am not able to export my complete library to an internal/external harddisk/SSD. The only possible way is to copy one album after the other. For more than 2000 albums that is a work I wish nobody should do.
    This problem exists already before the update to Roon 1.7 build 571.

Is there a possibility to export the complete library (flac files) including my private marks to a folder of my choose?
I don´t use a streaming service.

Hope you can help me to solve my problems with thanks in advance.


Hello @MacTan, and welcome to the community! You had mentioned having issues when you restore your backup? Next time you’re able to get a connection, can you please send me a screenshot of what you see in the WebUI?

When this occurs are you getting an error message? Let me know!

Hallo @nuwriy,

thanks for your respond.
What a beautiful morning. My Roon system is working :blush:. With the latest update and all my own datas. The backup was successful. But why so late? I did not use Roon the last days because of the reported issus. And I swear after I tried to backup Roon was not working and I could not use the UI.
But these are things from yesterday. It is working and I am very happy about this.

To the other issue I can say:. I tried now again to export 6 albums together. After exporing the first album the screen freezes and Roon was hanging up. Cannot use Roon anymore. I have to end it with the activity app from apple.

I hope this information will help you so solve this issue.

Where are you exporting them to? A Network Share? Is this on a NAS, a PC, or a Mac? I realise it’s no comfort, but exporting multiple albums to a PC works fine for me. However, I think others have reported difficulties with exporting multiple albums to a Mac network share.

Edit: ah, I see from your screenshot it’s a Mac that you are using. @nuwriy - this has been reported before by others…

Hi @Geoff_Coupe,

yes it is a Mac and I wanted to export to an external SSD. The funny thing is that the first album is always exported correctly. But than game is over.

Hello @MacTan, could you please try to export multiple albums again and when it fails, reply here with a timestamp? I’d like to enable diagnostics for your device and get this information over to our QA team for further investigation. Thanks!


Hello @nuwriy,
tried again to export. This time a bit more than one album was exported but still freezing while spinning wheel. Hope the screenshot will help.


Thanks for the timestamp @MacTan, I’ll get this information over to our team.

Hello @MacTan, looks like we were unable to receive diagnostics from your iMac. Could you please use the directions found here and send us over a set of logs using this link? Please do this from the iMac. Thanks!

Hallo @nuwriy,
just zipped the logs from my NUC/Roon Server and uploaded it to your desired link.
Again I hope this will help.

Thanks @MacTan, sending the info to the team now.

Hallo @nuwriy,
Any news?

Hello @MacTan,

I wanted to touch base with some good news, which is that our technical team has been able to reproduce this behavior and we’ve opened up a bug report with our developers.

While I can’t say for certain when this bug will be fixed, getting things reproduced in-house is a critical first step, and I will keep this thread up to date as the team passes along feedback and work begins to get this resolved. Thanks again for the report!

Hello @nuwriy,
good news. Thanks for response

Hello @nuwriy,

are there any news about the bug “multiple export of albums”?
On my Mac it still won’t work.

Hi @MacTan

We don’t have any specific updates we can provide on this just yet, but it’s still something we’re investigating. We’ll be in touch when we have more information to share about this.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.