No connection to Roon Core at Nucleus

Roon Core Machine

Nucleus Core rev.B

Networking Gear & Setup Details

Synology RT2600ac - wired conenction to Nucleus. DHCP is on, IP address servervation for Nucleus

Connected Audio Devices

Marantz ND8006 (WiFi), BluSound Node2i+ (WiFi), PC (WiFi), Chord Mojo2 + Poly

Number of Tracks in Library

ca. 26k on my NAS, mostly used for Qobuz streming

Description of Issue

Two days ago I noticed that I can’t connect to Roon Core (Nucleus rev.B) from my Android phone (Android v12). It worked without any issues for over 14 months) I checked if Nucleus was running, it was. The link active state was also blinking on my router. I tried to restart the Nucleus several times but without any effect (link active on my router after restart). I also restared my router a few times but I was not able to connect to Nucleus . I have connected a monitor to Nucleus, it showed me info that it should be availiable at assigned IP address. I tried ICMP (ping command) to check a response from Nucleus but I got a message that node is not reached. I restared (5s power button) Nucleus with monitor attached, it booted with screen at photo1. I took about 5 minutes to switch to screen presented at photo2. I tried ICMP again but without any response (ICMP both from my PC and router interface)


I tried to find Roon Core many times with two differenet PCs (firewall disabled) and on two different phones (Android, IPhone) without success.

I also noticed that during restart of Nucleus my router detects the parter as 100Mbs node and sometimes as 1Gbps

I recategorized your post into the Support Nucleus group to assist with your question.

As you ar able to get an IP address for the Nucleus, have you tried typing 192.168.99.160 into a web browser to attempt to see the web interface for the Nucleus?

Hello Robert.

Yes, I tried to connect to Nucleus through web interface, both on my PC and tablet. Node is not accesbile.

Hi @Artur_Folga,

First off, I’m sorry to hear you’re having issues. It sure sounds like you tried everything you can try in the first round of troubleshooting.

When I take a look at the diagnostics on your account, I see that the core has not been online in 6 days as well as all of the devices connected to it. We use your core to authenticate your Roon and streaming accounts so that part isn’t even happening.

How is the core connected to the network? Is it direct or is there a switch employed? Can you disable IP reservation for the Nucleus? It is almost acting like something is wrong with that particular part.

Thanks,
Wes

I’ve just disabled IP reservation for Roon Core on my router, then I switched off Nucleus by pressing the power button for 5 seconds. When I press the button to switch it on, Ethernet port starts to blink for 5 seconds and switches off. After some time it gets on again (I don’t know if it is normal behavior because I have never observed it). I browsed all nodes available on my network but Nucleus is not there (only one wired node - my NAS).

Regarding my network. I have a cable modem from my ISP, it is configured as a bridge (completely transparent in my network). It is connected to the WAN port on my router (Synology RT2600ac). Only two devices are wired to the LAN ports of my router: NAS Synology and Nucleus. All other devices: audio endpoints (5 devices), 3PC, 2 phones have w wireless connection. There is also an additional router (Synology MR2200) which works as a WiFi extender. There were no issues with my network before. Roon Core has worked well since May 2021 (purchase date).
Please let me know if You have any other questions.

Artur, with your second Synology router in your network, you may have a network interference occurring. Is your MR2200 serving all of your devices via WiFi? Is the MR2200 connecting to the RT2600ac by WiFi, and is the MR2200 set in bridge mode or access point mode?

What I am thinking, as you are using two Synology routers, is the MR2200 is serving all of your WiFi devices, and is interferring with any WiFi being served by the RT2600ac.

Again, only my guess, but I don’t see your Core in the screenshot you provided, and the two Synology routers most likely would use the same subnet IP address range (192.168.99.xxx), but served by different devices. DHCP should be deactivated on the MR2200 as a check.

My second router is configured as wireless access point (DHCP server is enabled only at RT2600ac). MR2200 does not serve all my wireless connections, it handles printer, docking station for PC, sometimes mobile phones). Usually primary router is handling most of all wireless connection. For testing, I disabled (turned off) secondary router (MR2200) to see what will happen, but Nucleus is still not availiable.

I have restarted the Nucleus, then Ethernet port started to blink. It showed up in my router dashboard but I was not able to access it through web interface nor Roon app couldn’t find it. After ca.1 minute it went offline (according to router dashboard) but link LED was still active on router. I switched Nucleus to other ports of my router but it behaved exactly the same.

Artur, there is something odd going on here. I am tagging @support so they can review this also. I am not sure if this is a network issue or a Nucleus issue given what you are experiencing.

Hi @Artur_Folga ,

This screen indicates that your Nucleus SSD is failing, I’ve followed up via private message to get an RMA started, thanks!

Last week, I attached a monitor to a Nucleus Plus B through HDMI and I got no picture. How did you get it to output video?

Hi @Hogio_Setiawan

Nucleus id set up to Use the HDMI port to connect to an audio/video receiver (AVR) or other multichannel HDMI device. Otherwise, it’s only used to display the above diagnostic information for Roon support staff. Here’s a guide for the Nucleus. I hope it helps.

Have a good weekend,
Wes

Yes, that was what I understood. But somehow the original poster, Artur_Folga, could output video from HDMI from his Nucleus B. How did he do that?

I switched off the Nucleus, then connected monitor through HDMI and powered it on. Nucleus showed me data as on attached photos.

Last week I did that when troubleshooting a friend’s Nucleus Plus, but I did not get any video output. Does it mean his Nucleus Plus is damaged?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.