No Connection to Roon Server, running on a QNAP-NAS, after Firmware_Upgrade to QTS 5.0.1.2079

Roon Core Machine

After upgrading the firmware of my QNAP TVS-872XT (Intel i5-8400T CPU, 16GB RAM) to QTS 5.0.1.2079 all my audio devices lost their connection to the Roon Core. The Apps (different PCs, Mac Book Pro, iPhone) started, showed a white screen with the Roon-Logo moving in circles - and nothing more.

I installed another Roon Core on an Intel NUC running UBUNTU 20.04 LTS. All my audio devices could connect again to the new core and roon is functioning again.

Seems their is someting wrong in the communication between the audio devices and the Roon Core on the QNAP-NAS after the QNAP firmware upgrade …

May be relevant

If it still does not work, please provide also a screenshot of the RoonServer app on your QNAP NAS. Example:

Thank you very much for your quick responses!

Plse find attached a screenshot of my Roon-Server on the QNap-NAS. ffmeg Version is 3.3.6. I have already changed the database location and also reinstalled the current version of the roon server (2nd item bottom left).

I will “initialise” the RAATServer as advised by Ged later and see if this works …

The RAATServer refresh as proposed by Ged has worked out. I can connect to the NAS again and roon works again using this server location.

TXS a LOT!

2 Likes

Great to hear that. You can continue using the system version of ffmpeg but please notice that you can’t play AAC or MP3 content with it. If you want a Roon Core with all functionality please read the folllowing post:

Note: You can click on the blue thread title to go to that thread/post and read it in its entirety.

Thank your for the advice! I think it has worked - the system shows me now ffmpeg version N-62110-…

2022-07-22_16h16_06

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.