No control volume Hq Player in DSD files ARES II

I have one question. Why i cannot control volume in Roon with HqPlayer when i play DSD files? When i play dsd files volume is set to max. i cannot control this in Roon or Hq Player. The patient is Denafrips Ares II :-). If i set PCM then i have it. I don’t know what am i doing wrong in settings?

Please check that you don’t have “Direct SDM” checked in DSD Sources dialog…

Direct SDM is selected. What is the best volume setting for Ares II to control volume? And what is your suggestion with another settings :-)?

I don’t have Ares II yet, but it should work nicely with your choice of filter and ASDM7EC at DSD256. Or ASDM7 and maybe some higher rate, or just DSD256.

I got myself an Ares II DAC and to me this is so far the best DAC for using HQPlayer with. I use ASDM7 at DSD 512 with poly-sinc-ext 2 filter. I’m really curious what options you’ll prefer once you’ll get the Ares II DAC.