No DSD Playback Strategy on ultraRendu

I’m having a similar issue. No more DSD upsampling options.
“DSD Playback Strategy” does not appear anymore as a setup option.

Well, ok, NOW I see what the problem has been.
Some nitwit must have changed (or failed to re-set) the “DSD Support” menu choice in my ultraRendu’s “Roon Ready Settings”. It needs to be set on “DoP” for my integrated amp.

Must’ve been the cat. No whiskey for her tonight!

Hello @Tom_K,

Glad to near you’re up and running. I’ve moved your posts to a new thread to keep things uncluttered. Let us know if you run into any further issues!

-John

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.