No exclusive mode option for audio device

Core Machine (Operating system/System info/Roon build number)

Roon 1.6 (416)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB - Manunta HiFaceTwo UAC2 (M2Tech) - ALSA

Description Of Issue

The Audio Device is recognized and transmitting even raat protocol but no setting option for “exclusive mode”. Is it because the device is not listed under roon ready or roon tested and not supported then ?
Is this affecting some way possible better sound quality or other audio Settings ?

So… i read this but i still don’t know if at this device exclusive mode is “always in use” or the device is not capable of it since it does not show up :thinking:

There’s no “Exclusive Mode -- On/Off” switch for devices connected to Linux machines because “Exclusive Mode” is always used as can be seen from the table in the KB-article I linked above and quoted here.

Hi @M_D2019,

As noted in the KB:

Not all outputs have an Exclusive mode setting. Sometimes this is because we always use an exclusive access mode on that output

ALSA on Linux always uses exclusive mode, so that’s why you don’t see this option.

1 Like

Thank you - i guess i missreaded that :see_no_evil:, …nice :+1:
@BlackJack - thanks to…


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.