No more idling of spdif out on allo DigiOne

I finally upgraded from RoPieee 4.017 (2021/11/05) to RoPieee 2022.03 (0125). Hardware is Pi3/Allo DigiOne feeding a pair of Genelec 8361a speakers. Connection is done via a Funk CASA-T cable.

Everything is well, but I lost the Genelecs standby mode in the process.

Under 4.017 with no signal from roon the DigiOne stopped sending data to the Genelecs which in turn went into standby after a given time. This no longer happens. Instead the Genelecs remain powered.

Any suggestions?

Did you enable ‘Dynamic Audio Power Mgt’ (DAPM) in the advanced settings?

Regards Harry

1 Like

No. Seems to be lost knowledge on my side. Everything is fine now after I did enable ‘Dynamic Audio Power Mgt’ (DAPM) in the advanced settings.

Thank you so much for this amazing project and the great support.

1 Like