No more playback Roon- HQPlayer-Networkadapter (T+A SD3100HV)

Roon Core Machine

Networking Gear & Setup Details

Router “Fritzbox 6591 Cable”, LAN 3 (Hub only for Audio-PC,NAS Synlogy 412+,T+A SD3100HV including NAA)

Connected Audio Devices

Audio-PC with Roon-Core, T+A SD3100HV with inbuilt NAA, Synlogy 412+ NAS) over LAN 3.
LAN 4: Yamaha CX5000, Oppo 205-Player, Dreambox HD8000 Sat-Receiver, Sony 4k-Beamer 760ES

Number of Tracks in Library

about 30000 tracks

Description of Issue

Including first answer!
AW: WG: Re:[## 275541 ##] Since the middle of December I cannot further play my music via ROON-HQPlayer-T+A/SD3100HV/Audionetworkadapter.
Flag for follow up.
Flag for follow up.
Karl Schoiswohl
Sat, 03/19/2022 19:19
Hello Jussie!

First of all I apologize for my cry for help in German - my technical English is too bad to present everything correctly.

All settings listed in your answer are correct.
Apparently the problem is found in connecting Roon to HQPlayer.

Network Fritzbox 6951 with LAN 1, LAN4 and LAN3 (here connected via hub TA-SD3100HV streaming player, audio PC, T+A audio adapter,
Synlogy-NAS 412+, wiring exactly as specified by T+A including settings in the HQP) - all LAN 1GB.

What have I tried so far?
disconnected all LAN cables except for LAN3,
Turn off Windows Defender (and unlock all components involved beforehand),
checked via the “Latency-Mon” app (DPC latencies, transmission speed) - everything ok,
everything else on the network works correctly.

The fact is, since mid-December 2021, I can’t select music in Roon and play it through the SD3100HV’s HQP and NAA like before:

it does not move the progress bar below the music control bar after “play” and when clicking the
“blue star buttons” you can only see the signal up to the upsampling selection.
The wave motion on the “play icon” shows playing in both Roon and HQP!
There is no transfer of the signal to the exit to the NAA!

Playing via the HQP alone (selection via source and NAS) works correctly.
Playing via Roon and “Roon ready” setting on SD3100HV after activation in Roon and zone selection SD3100HV
plays correctly.

I’ve attached the screenshots.

Studying the forums isn’t getting me anywhere. In my area there is no one using Roon and HQP.

I ask again for your help (HQP and Roon), I’m desperate.
I bought the Audio PC because of the superb music playback and the convenience of controlling HQP via Roon!

Thank you for your effort!

Karl Schoiswohl
Telephone: 0043 69910124758

From: Jussi Laako
Sent: Monday 24 January 2022 00:06
To: karl schoiswohl
Subject: Re: WG: Re:[## 275541 ##] Since middle of December I cannot further play my music via ROON-HQPlayer-T+A/SD3100HV/Audionetworkadapter.

Hello Karl,

I assume Roon is on the same machine as HQPlayer?

Please check that “Allow network control” button is pressed in HQPlayer
toolbar (right-most button).

Please also check that you have HQPlayer correctly set up in Roon. You
can also remove it from Roon first and then add it back just to make
sure. Also make sure other kinds of outputs are disabled in Roon

If HQPlayer works standalone, then problem is somewhere in Roon <->
HQPlayer communication.

Best regards,

    - Jussi

On 1/21/22 3:55 PM, karl schoiswohl wrote:

Dear Signalyst employee!

Until mid-December 2021 I was able to play music about Roon and the
Play HQPlayer.

Now only playing a piece of music works via HQPlayer
alone - here you can also see the source format and the top left in the player
on the right the improvement after HQ upsampling -
not when playing via Start via Roon!

Upsampling is sufficient when playing a piece of music from Roon
Tree only up to the selected filter!
The improvement and the output format is no longer visible and it
There is no playback via the SD3100HV Network Audio Adapter.

I did not make any changes to the PC. only one
Windows update has run before.

I’m desperate.

With a request for help and best regards!

Karl Schoiswohl

From: Roon Labs Customer Success Team
Sent: Wednesday 12 January 2022 15:34
To: karl schoiswohl
Subject: Re:[## 275541 ##] Since middle of December I cannot further
play my music via ROON-HQPlayer-T+A/SD3100HV/Audio network adapter.
Hey Karl,

I’m so sorry about the wait. I wanted to consult with my colleagues
before replying.

Reaching out to HQ Player to see if anything needs addressing on their
end is definitely a good idea. In the meantime, the troubleshooting
steps below are worth trying:

Roon won't play music with HQ Player - #2 by jussi_laako

What would be really good is to select one FLAC/WAV file that:

  • HQPlayer alone can play
  • Roon alone can play
  • HQPlayer + Roon together can play

Sometimes, a particular filter causes issues. Would you be able to try
the “basic” HQPlayer filters t

HQPlayer and Roon are both latest versions? An errors shown by either one?

Thank You Jussi!
All of my devices (T+A SD3100HV/Audio-PC Windows 10) and both HQPlayer and Roon are updated
No error shown by either one.
The screenshots show the “stop in HQPlayer” - no upscaling and following playback in T+A-Networkadapter is starting.
For about 1 year it worked without any problem - since middle of december 2021 there is the same problem.
T+A, Roon-Signalyst-support was not able to help.
DAX (Digital-Audio-Network: Audio-PC)-support: “Maybe too long latencies” - software “LatencyMom”
didn´t show this error - all good.

Maybe the screenshots were not sent within the opening-paper!

Have you emailed me HQPlayer log file?

Yes I Did so.

In an email weeks before I informed You about my problem including attachment of screenshots.

Sorry, I cannot find any log files related to this from my email. Just screenshots.

Dear Jussi!

The problem is solved.
First I don´t know how to get HQPlayer log file, but then I look into the “windows-error-reports”.
There I could find 2 errors dating up from 12-18-2021.
At this date I did a extension of my Wifi with “AVM-Poweline-Adapter 1260” to the router “AVM-Fritz-Box 6951”,
Deinstalling the software “AVM-Powerline-Adapter 1260” and the playback Roon-HQPlayer-SD3100-Networkadapter started as normally.
This software was not to find in “autostart” and never started by myself.

Thank You for Your help and spending Your time!

Best regards,
karl schoiswohl

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.