No more Roon Remote for my tablet? [Resolved - Build 816 Released]

My main Roon remote is a Samsung SM-T365 running Android 5.1.1. B814 does not seem available for it on the Play store. Is this as intended? Nothing about this in release notes…

Is it possible that this build is wanting a higher API level of Android which might require Android 6 or higher.

I seem to remember that there was link to download an APK that could be installed as a test. At least that way you would know

I didn’t see anything in the release notes about that, but it’s a very old device I guess. I’m sure it served you well.

Thanks Michael. I hope someone from Roon can verify. Should be part of release notes if correct…

Device is unsupported after build 814 update, but was supported for bulid 806 (Sony Xperia Tablet Z Andriod 5.1.1)

Same here.

Have you tried downloading it from somewhere like this

My guess is that it won’t work for the same reason. Worth a go though. still has 806. I was stupid enough to uninstall the 806 I had running in the hope I could get 814 from Play store… I’ve downloaded the 806 apk and will try to get it installed.

As long as it still works you have hope.
That will be a start until you can get some answers.

Gone from side loaded Play Store AMZN Fire Tablet 10 (gen 9)

@support Please assist here. I try to stop Core upgrade until remote are updated so I cannot move forward with latest Roon versions here.

1 Like

Ogs this was shared on Discord as the official download if you want to give it a go (though again assuming no go)

Disappeared last night from sideloaded Play Store for my Fire Tab 8 (2020) too!

Thanks. I’ve downloaded it. I have also learned that my tab will run 6.0 so I may try that and see… if I can find time :slight_smile:


Hello @ogs,

Thanks for reporting this and for engaging on community to find a solution :pray:

Please, keep us posted once you get a chance to try :nerd_face:

Hi @beka
Side loading an application should not be considered a solution. It breaks the security that the Play Store provides, automatic updates, etc. Additionally, it may require additional settings / use cases the average user is not comfortable executing on their device.

Please identify why Play Store is preventing install on these devices and correct.

Thank you!

1 Like


Hmm, if v6.0 is good enough then I am not sure why it disappeared for me, as the FireOS on my tablet from 2020 is a fork of Android v9.0

That’s why I wanted a confirmation from Roon about the actual reason why is doesn’t work. My tab is old, but I’ll have to root it to get to 6.x. I want to know for sure before I do that. I agree with @ipeverywhere that @beka’s post does not suggest a good solution.

Hello @ipeverywhere,

I wonder if this is not a case of delayed availability due to location.

Just to make sure (and @B_Clarke) I’m checking with the team. I’ll follow up shortly :pray:

1 Like

My precious old Sony Tablet Z (Android 5.1.1) became “unsupported” after last update 1.8 814, but on 806 everything worked just fine. 806 remote still works fine on 814 core, but it is the question of time now, i know. @support, can i ask, what was changed and is there are any way to have my working Roon remote back ? =))

1 Like

Hello @Alexey_Levchuk,

Thanks for getting in touch about this. None of the changes that rolled up with the latest build should have affected your Roon Remote.

What is paramount to keep in mind is that your remote will only work if both the remote and the Core are running the same version of Roon.

Could you please make sure all your devices running Roon are updated to the latest version, and, restart them before attempting the connection?

Thanks in advance :pray:

Thank you for the quick answer.
Maybe my description of the problem was unclear (especially when this thread was moved from the “Android” category), but I can not update my Roon Remote for the last build, 814. Google play reports that “my device is NOT supported amymore”. I got build 806 installed on my device and it still works with 814 core. Further update of Roon Remote is impossible through the Google Play. Attempt to install the apk from the Roon site was also unsuccessful.

Here is the screenshot of the Google Play page

English page will looks like:

Build 806 is installed on that device and works fine

I have a similar problem on samsung sm-t595. With the release of the summer version of roon 1.8 (806), there were problems with using the roon remote on samsung galaxy tab a (sm-t595). The app hangs when clicking the explore tab of the tidal service. And the latest update (814) is not installed on the tablet at all. Playmarket reports that the roon remote is no longer compatible with sm-t595. To solve the problem, should I wait for new roon updates or change the tablet?