No more Roon Remote for my tablet? [Resolved - Build 816 Released]

Thanks. I’ve downloaded it. I have also learned that my tab will run 6.0 so I may try that and see… if I can find time :slight_smile:

2 Likes

Hello @ogs,

Thanks for reporting this and for engaging on community to find a solution :pray:

Please, keep us posted once you get a chance to try :nerd_face:

Hi @rebeka
Side loading an application should not be considered a solution. It breaks the security that the Play Store provides, automatic updates, etc. Additionally, it may require additional settings / use cases the average user is not comfortable executing on their device.

Please identify why Play Store is preventing install on these devices and correct.

Thank you!

1 Like

Blockquote

Hmm, if v6.0 is good enough then I am not sure why it disappeared for me, as the FireOS on my tablet from 2020 is a fork of Android v9.0

That’s why I wanted a confirmation from Roon about the actual reason why is doesn’t work. My tab is old, but I’ll have to root it to get to 6.x. I want to know for sure before I do that. I agree with @ipeverywhere that @rebeka’s post does not suggest a good solution.

Hello @ipeverywhere,

I wonder if this is not a case of delayed availability due to location.

Just to make sure (and @B_Clarke) I’m checking with the team. I’ll follow up shortly :pray:

1 Like

My precious old Sony Tablet Z (Android 5.1.1) became “unsupported” after last update 1.8 814, but on 806 everything worked just fine. 806 remote still works fine on 814 core, but it is the question of time now, i know. @support, can i ask, what was changed and is there are any way to have my working Roon remote back ? =))

1 Like

Hello @Alexey_Levchuk,

Thanks for getting in touch about this. None of the changes that rolled up with the latest build should have affected your Roon Remote.

What is paramount to keep in mind is that your remote will only work if both the remote and the Core are running the same version of Roon.

Could you please make sure all your devices running Roon are updated to the latest version, and, restart them before attempting the connection?

Thanks in advance :pray:

Thank you for the quick answer.
Maybe my description of the problem was unclear (especially when this thread was moved from the “Android” category), but I can not update my Roon Remote for the last build, 814. Google play reports that “my device is NOT supported amymore”. I got build 806 installed on my device and it still works with 814 core. Further update of Roon Remote is impossible through the Google Play. Attempt to install the apk from the Roon site was also unsuccessful.

Here is the screenshot of the Google Play page

English page will looks like:

Build 806 is installed on that device and works fine

I have a similar problem on samsung sm-t595. With the release of the summer version of roon 1.8 (806), there were problems with using the roon remote on samsung galaxy tab a (sm-t595). The app hangs when clicking the explore tab of the tidal service. And the latest update (814) is not installed on the tablet at all. Playmarket reports that the roon remote is no longer compatible with sm-t595. To solve the problem, should I wait for new roon updates or change the tablet?

On my Lenovo tablet running Android 6.0.1can not update or even find Roon Remote (814) on Google Play.

Do I need a new tablet ? :thinking:

Hi all,

Our team is looking into this, and we are hoping that we can get some Android system logs from a few of these devices that are showing that Roon is not available. If you’re able to, can you please follow these instructions and send us logs?

First, install Roon via the manual APK download

Next steps will depend on what platform you’re using to collect logs:

Windows

https://support.citrix.com/article/CTX232375

Where it says “reproduce the issue”, simply launch Roon. After you’ve launched Roon and let it sit for a minute or so, stop the logging and send us the log file via Dropbox, Google Drive, or any other file sharing service.

macOS

Where it says “reproduce the issue”, simply launch Roon. After you’ve launched Roon and let it sit for a minute or so, stop the logging and send us the log file via Dropbox, Google Drive, or any other file sharing service.

If you have any questions please let us know!

Update — Our team has identified the issue and is working on a solution currently. I’ll be sure to update everyone as soon as we have more info on this. In the meantime, the manual download option should work.

3 Likes

Is it correct that Android 6 is now the minimum rquired? I tried to install the manually downloaded APK and the install failed (on 5.1.1)

Hello,
I’m experiencing the same issue on a samsung tab A, model SM-T510 running android 11.
I just tried installing roon remote using the manual downloaded apk. It looks like its installing but then stops and a message says : app is not installed.
Looking forward for a solution, in the meantime build 806 is still working.
Thanks for your support!

1 Like

Support said to install manually and blamed google play store. Manual app says its not supported

What device? did it work ever?

Just did the manual install of the APK again following @vova’s release post on 816. This time the install succeeded and the app runs!
Thanks Team!

Hi all,

This should be resolved with Build 816. Full release notes can be seen below:

Thanks!

1 Like