No MQA on Arcam SA30 (Roon Ready uncertified)

Core Machine (Operating system/System info/Roon build number)

Linux, Roon Core 1.6 build 610

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired network, Netgear switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Arcam HDA SA30 connected via wired ethernet cable

Description Of Issue

After being replaced, my Arcam HDA SA30 amplifier does not recognize MQA coding. The MQA symbol was on the previous unit during playback. On the current device, the symbol does not appear on the display, but the correct sample rate is displayed (first picture), according to the audio track in Roon (second picture). Both devices have the same, latest available firmware version (705). When streaming through uPnP (from another application of course) the MQA symbol appears correctly on the display (third picture).

Hi @maciekbm

Can you share a screenshot of Device Setup for the Arcam along with a screenshot of the signal path when playing MQA content to the device?


Of course. When playing this song, the display shows 96kHz, but there is no MQA symbol.

Interestingly, the HTTP interface when playing an MQA song shows ORFS [96000], so I guess the correct signal is coming to the device? I didn’t have this problem on the previous unit, the display during MQA song playback showed exactly the same MQA symbol as I showed on one of the previous screenshots when streaming with uPnP.

Do you need to switch off decoding in roon and get the amp to do it for the mqa light?

Thanks for the suggestions, but unfortunately that is not it. Below is how the path looks like when you turn off the decoder. Of course the device is still set as Decoder and Renderer.

Set the mqa cabaliity to renderer in device settings and turn on the mqa core decoder in Roon. If that doesn’t work set the MQA cabability to decoder and renderer and turn off Roons MQA decoder. You need cabaliity to me set to some mqa setting or your dsp will destroy the mqa data.

I am happy to say that I managed to fix this case. From the settings of Arcam SA30 I made so called “NET RESET” after which I had to set all network parameters again and upload Dirac curves to the device. After this procedure the MQA signal is correctly recognized and the appropriate symbol is displayed.

1 Like

Unfortunately, I rushed to announce success. But at least I was able to discover in which case exactly the problem occurs. The MQA symbol disappears from the device when I turn on “Volume Leveling”. Without this MQA is recognized and the symbol appears on the display, after switching on the MQA symbol disappears.

Hello @maciekb,

Since this DAC is not yet Roon Ready, we cannot comment on it’s capabilities or expected behavior until certification has been concluded.

If you are still seeing this behavior after the DAC has been fully certified, please let us know and we can take another look, thanks!

Thank you, I’ll do that.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.