No MQA on Roon/Rose streamer set up

Roon Core Machine

MacMini - MacOS 10.11.6. 8Gb RAM - plenty this machine only runs Roon.

Networking Gear & Setup Details

4G cellular - Huawei router

Connected Audio Devices

Streamer - Rose RS150
Speakers (via XLR cabling) Buchardt A500

Number of Tracks in Library

50k+ tracks

Description of Issue

My setup: MacMini running Roon server, Rose 150 streamer/DAC, Buchardt 500s.

Question; If I stream direct to the Rose from Tidal app on my iPhone, music plays and the legend on screen says; "flac 24 bits 44.1khz 2ch MQA 44.1khz.

Stream the exact same music from Tidal via Roon and there’s no indication of MQA.

Huh?

Tried all (visible) setups, drop downs etc. Nothing.

Suggestions please.

What level of Tidal are you signed in as in roon?
Screenshot of you rose config in roon would be good

Settings of the rose in roon what MQA capabilities have you set?
Should be decoder and renderer

There is a big green beacon telling you what’s wrong on that attached image. DSP volume breaks MQA. You need a volume control in the analogue domain or one that re-instates MQA signalling information after the volume control. Try first unfold in Roon and using the Rose to render only.

1 Like

Just like in the big bad Windows/PC days - I resorted to the Big Red Switch - factory reset the Rose and it’s now not only working perfectly, but sounding better than ever.

I was thinking of selling the Buchardt A500s, but not now…

Thanks everyone for your help.

What Henry says… under device setup, advanced: enable MQA core decoder.

I edited your post to remove the shot with your email address

Thanks - been a long week.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.