No Network Lights at RJ45 Connector (ref#O0MKCW)

Is Roon Server running?

· Yes, Roon Server is turned on and running.

What do you see on your screen?

· "Waiting for your Roon Server"

What happens if you press the "Select a different Roon Server" button?

· I don't see Roon Server.

Please try to restart your Roon Server by closing the Roon app in the taskbar or rebooting your Roon Server machine.

· No, the issue remains the same

Please try to restart your network setup by unplugging, waiting 30 seconds and then replugging in your networking gear.

· No, the issue remains the same

Please select how you've connected your Roon Server to the internet

· Roon Server is connected by *Ethernet*

Have you checked your firewall settings to ensure that Roon is allowed through?

· Roon still won't connect even after checking this aspect

Have you verified that Roon Server is on the same subnet as your Remotes?

· My Remotes and Server are on the same subnet and I still can't connect

Sometimes the issues can be resolved with a reinstall of your Roon Remote app. Let's try to perform a reinstall and see if it helps.

· I've reinstalled the Roon Remote but it did not help

What is the operating system of your Roon Server host machine?

· *Nucleus*

Select any of the following components that are present in your local network setup

· None of the above

Describe the issue

I have no network lights where I plug into the RJ45 connector.

Describe your network setup

Wall outlet to Roon. Single cable and tried one that was working on my printer to make sure it wasn’t a cable issue.

Hi @eric_tyrrell,
Thanks for writing in to let us know about this issue. Cam you connect your nucleus to a monitor via HDMI and share a picture of what you see here? Additionally see if you can access the Web Admin page for your Nucleus. This article will explain how to do that.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.