No new devices found (Roon doesn't find any audio devices)

Roon Core Machine

Synology DS1621
External SSD for Roon core
16gb RAM

Networking Gear & Setup Details

WIFI + Orbi

Connected Audio Devices

Multiple speakers on Chromecast

Number of Tracks in Library

Library in on NAS - HDD
40k tracks

Description of Issue

I have just got a Roon subscription and installed it on my Synology DS1621+

it works perfectly with Roon ARC, and I can stream in and away from home.

However, for the Roon Desktop and Android app, i get the “no audio devices found” message

My nas is running: RoonServer_Synology_DSM7_x86-64_20220216

I have cleaned out previous install and tried from scratch but i can’t see any devices

However, when i install the core on my laptop, i can see the devices ok

any thoughts from anyone, please?

HELP :frowning:


If you have a firewall running on your NAS, try and disable as a test.

Inability to detect devices is usually caused by RAATServer not running or blocked from accessing the network (firewall or other software already using required ports). Check the logs on your NAS can possibly help you figure out what’s going on.

i worked it out. I changed the Orbi to act as access point

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.