No output on stereo roon arc works on phone

Roon Core Machine

Sonore Sonictransporter I5

Networking Gear & Setup Details

Netgear Nighthawk X6S

Connected Audio Devices

Cambridge audio CXN2
Sonore Opticalrendu in usb

Number of Tracks in Library

Description of Issue

I cant get any output/sound on stereo.

@john_couger, please provide some context and further information about the problem.

Furthermore, note that ARC only works with mobile phones or DACs connected directly to a Lightning or USB-C connector. The CXN should be used with Roon Remote, not Roon ARC.

I have an opticalrendu connected to Cambridge Audio CXN 2 usb port. The audio device that shows up as connected to the core (sonictransporter I5) is HDA Intel PCH AL662 Rev3 analog. Think I accidently went into settings and assigned this as sonore opticalrendu. Now I cant get any sound and everything worked great until I updated roon to 2.8 and updated the opticalrendu with updated software card.

Please share a screenshot of Roon > Settings > Audio. Thanks.

The opticalRendu is a Roon Ready network device and not connected directly to your Core. I suggest you return the device named “opticalrendu to its original setting, and disable this in Roon.

Then enable the Sonore opticalRendu under Roon Ready.

Incidently, the CXN is Roon Ready, too, so you could enable this and connect it directly to your network.

Still no sound — USB audio input on cambridge audio shows no signal. Should I be using another input?

This is the correct input for the CXN. Make sure you have setup the CXN correctly.

CXN is set to Audio class 2.0 mode. It briefly said something about PCM when I adjusted it. It now shows no signal

Is the Roon progress bar moving? Or do you see an error? A screenshot of the signal path would be helpful.

Progress bar not moving but rendu is showing music playing

Now the opticalrendu doesnt show up in roon

Fixed! Thanks

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.