No output via airplay on Aries mini

Hi there, since a couple of weeks I have the following problem: I use an Aries mini as a source - it’s digital output is connected to my Naim NAC-272 with a coax-cable and it has a Lan-connection. Roon shows me the Aries as two sources: the Lan-connected variant and as an airplay source. Normally it worked seamlessly with both options. I did use the airplay-variant only when I wanted to group the Aries to other airplay sources I use in my place which isn’t very often but I like to have the opportunity to do it. Now since a couple of weeks the Aries delivers no output when used as an airplay source. Everything is normal: I can choose it as a source, it even starts playback in the control app - but the Naim doesn’t receive any signal. I have no explanation for that - I hope you have. Any advice appreciated! Thanks, Christoph

Hi @didnauri,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Are you able to play to the Aries via Airplay from sources other than Roon?

Roon Rock on an Intel NUC i3, always updated to the latest version, LAN-Connection to an netgear switch
Network provided by an AVM Fritz Box
Library on Synology NAS, LAN-connected
Aries Mini, LAN-Connected to netgear switch, delivers digital signal to NAIM NAC 272 (Coax-Input)
other sources used with Roon: Yamaha MusicCast20, AppleTV, Naim MusoQb, Google chromecast (only display, not enabled as audio source)
Roon with Tidal Account - issues are both with Tidal and Library content
Aries mini working fine when music is streamed from an iPhone using Airplay - so there has to be an issue with Roon.
Hope this is useful info for you - thanks a lot.

Hi @didnauri,

Are you able to play via Airplay okay to other endpoints?

What is the model of the switch? Is it managed?

Yes, Airplay works fine generally.
Switch is a Netgear GS108GE. Don’t know what managed means. Here’s a link to a description (german):

Have you checked that?

I will check that. But: the Mini works fine via Roon when i choose the LAN variant as a source…

You should also check that airplay is enabled in the same group of streamer settings.

Hi @didnauri,

Can you confirm that the Aries Mini is on the latest firmware?

Airplay and Roon Ready are turned on. Firmware is 6.0. I found no option to check if there is an update.

According to Auralic’s Firmware Page version 5.8 is the current Release version and 6.0 is the current Beta version. The Beta Firmware Release Notice does not mention any known issues with the Beta firmware.

I see options for a forum similar to this one and a knowledge base on the Support drop down menu on the Auralic Home Page. If you have not already checked there it might be a good idea to check and see if there are any known issues with the current Beta firmware.


Hi @didnauri,

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the issue occurs (playback starts in Roon but nothing plays on the Aries). Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

I startet playback with the Aries as AirPlay source at 22.43 - nothing to hear. Then i transferred the signal to the Aries as wired source and there it was. See Fotos:

Hi @didnauri,

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Hi @didnauri,

I wanted to touch base with some good news, which is that our technical team has been able to reproduce this behavior with this device. While I can’t say for certain when this issue will be resolved, getting things reproduced in-house is a critical first step. I will be sure to keep you updated here as the team continues to investigate.

just wanted to let you know that today I retried to play the Aries via airplay and to my surprise it worked. I really have no clue why. I also managed to group it with another airplay device (Naim Muso Qb) and that worked also but the two devices were not perfectly in sync.
Best, Christoph

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.