No playback possible via Bluesound Node 130

Roon Core Machine

Roon Rock, Version 1.0 (build 227) stable
Version 2.0 (build 1128) production
Running on:
Intel NUC Kit NUC8:5BEH2 (8GB RAM DDR4-2400 SO-DIMM), 250GB SSD + 1TB HardDrive (for the library)

Networking Gear & Setup Details

Router: FritzBox 7490
Switch: TP-Link TLSG1016

Connected Audio Devices

Bluesound Node N130

Number of Tracks in Library


Description of Issue

After the installation of Roon 2.0 (before with 1.8 everything worked fine), Roon still finds my Bluesound Node 130 but playback does not work. Signal Path:

The track starts but immediately stops at 0:00. After 15 seconds the track is skipped and the next one starts with the same results until the process reaches the end of the album.

If you need more details, let me know.

Christian Gau

Have you rebooted everything from the network outward?

Yes, everything was rebooted. It’s really important to note that everything worked fine until the update.


They have been reported to have issues now and then. Just as a point of reference I have rock and node and mine are ok after upgrade.
Perhaps, although it is a pain, do a factory reset

Okay. I did that and it worked. Hopefully this is not going to happen too often. Thanks. You can close this one her.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.