No playback Roon/HQPlayer [Solved]

I have been using Roon Core + HQPlayer without problem.
Today I have an issue I cannot solve.
When I launch playback of an album, the songs are loaded in playlist but playback never begins.
My connection with HQPlayer is on. HQPlayer can work on it own.
I tried to restart both HQPlayer and Roon Core. I also tried to use a different network connection with HQPlayer on a differnt PC.
I always get the same problem.
If I click on the speaker icon (bottom right in Roon Client), I get this:

Is this correct? It seems odd to me. Isn’t it normally different?!

What can I do to reset Roon Core and get audio back?


I solved it!

I realized that yesterday I did a kernel upgrade to my Linux and I hadn’t restarted my PC.
Once I restarted the Linux system with HQPlayer on it, everything was back to normal.

Sorry for the false alarm.

1 Like

Glad it got sorted Gianluca. I was scratching my head thinking, if Gianluca’s stumped, what hope have the rest of us got ?

…I did not know where the problem was, either Roon or HQPlayer
When I tried a similar network connection between Muso and HQPlayer and failed, I realized that the cause was somewhere else.