No Qobuz no Ethernet anymore

I had a trial version of Roon and setup my Innuos Zenith II as a core and and used it with my Devialet D250 Pro via USB but also via ethernet using Devialet AIR or Roon ready (endpoint). It also integrated Qobuz. Setup was easy everything worked and especially both versions of ethernet connection sounded great, better than USB! But a few days before that trial expired the ethernet connections disappeared from the network and then Qobuz stopped working. I still can use the Zenith via iPeng and it also plays Qobuz. So there should be no issue with Zenith to modem/router connection or Qobuz subscription.
Roon just now extended my trial but I still have exactly the same issues. Obviously loosing this possibilities for no reason apparent to me makes a Roon subscription useless to me if these problems can’t be solved.

What have you restarted/rebooted?

Hi @Jakob_Bogenberger,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Since experiencing this issue have you tried rebooting the Innuos?

My router is a Netgear C6300. The Innuos Zenith II is connected directly to it via a single 2m ethernet cable. My MacBook Pro and my iPhone (Xs) is connected to the Netgear via WiFi. The Devialet D250 Pro (core) is connected to the Zenith via a short USB and ethernet cable. Nothing of this configuration changed from when I initially tried Roon and everything worked. I can sporadically see the Roon ready connection on the network for a few seconds but I can not use it anymore and get this message: Roon lost control of audio device because input was switched.
Of course I tried to reboot the Innuos multiple times.
The only thing I can play now via Roon are local files on the Innuos via USB. As stated before Qobuz can be played via the Innuos using iPeng app on my iPhone.

Hi @Jakob_Bogenberger,

I’d like to propose a test that should give us a little more information about what you’re experiencing and where this behavior is stemming from. It would be good to know if this type of behavior is specific to the Innuos Core or if happens with any Core on the network.

May I ask that you please temporarily use your MacBook Pro as your Roon Core? In this configuration are you able to use Qobuz and play to the Devialet like normal, or do you experience similar issues?

I just setup my macbook as core as suggested. I can use Qobuz and play via USB to the Devialet with no issues. (no other connection on network even if I use a USB-C to ethernet)

Hi @Jakob_Bogenberger,

Thanks for verifying this! It definitely sounds like there is something specific to the Innuos Core that is at the root of what you’re seeing here. Can you confirm that the Innuos is fully up to date?

My Innuos Zenith is firmware 1.4.1 which is the most recent version. I do not remember when I upgraded it.

Hi @Jakob_Bogenberger,

Thanks for confirming. Moving forward with troubleshooting, I’d like to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

I now can see again Roon ready and Devialet AIR on my network options and I tried Roon ready successfully. The only thing different is instead of switching off individual components I restarted the whole system by unplugging my power distributor. No idea why that should matter. Still no Qobuz working
If I click Qobuz in browse I see only the spinning Roon logo except playlists but also there nothing plays.
If I go to albums I can see all the Qobuz albums I previously played successfully but when I click on one I see all tracks etc but I get a spinning wheel next to credits immediately and nothing plays.

Hi @Jakob_Bogenberger,

Can you try playing Qobuz content and, as mentioned above, make note of the time you try to do so?


Hi Dylan
just did 7:41 to 7:45 am PST.

Hi @Jakob_Bogenberger,

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Hi @Jakob_Bogenberger,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link. We will need logs from your Core.

Hi Dylan,

I am not at home today but I will try it again tomorrow morning

Thanks Jakob

1 Like

I am back and used Roon with the same results. I also created a log zip but need to figure out how to get it in dropbox

Hi @Jakob_Bogenberger,

This article will walk through sharing things with Dropbox. If you’re not able to use Dropbox just let me know!

I thought I shared it with
Did it work?

In guess I need to add the link here?

Thanks for the link, @Jakob_Bogenberger!

I’ve passed this over to the team and will be sure to update you once the team provides their feedback.

Update — It appears that the logs attached are for the remote device, not the Core. Are you able to connect to the Innuos over the network to access the RoonServer logs?