No Remote since 1.8 started!

Core Machine (Operating system/System info/Roon build number)

Hi all, since 1.8 sw leleases has started I can not acces my roon remotelly.
With each new sw version my remote is crashing. Downloaded from Android Play minimum 10 times. Two times has started, when a new release is coming, is stopping to work. Very sad, I am not a computer iliterate, I am electronic engineer, but thinking seriously to give up Roon, if in the near future will not have a stable SW.
1.7 was fine, why is going to worst???

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)**


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue


Hi @Zoltan_Biro — Sorry for the trouble here!

Can you give us a little more detail on the Android remote you’re using? What model is it? What version of Android does it use?

Do you have any other remote devices? Are they working okay?

Hi Dylan

Thanks for contacting me, is a positive sign, that somebody looking to these problems.

The issue has started with introduction of SW 1.8–At the time of the launch, I noticed one strange phenomen: I have paralelly on my computer the roon, Jriver, and Foobar.

Foobar is the latest version, Jriver is the 27.

Phase 1: When Roon 1.8 has been introduced, after launching Roon from my remote–Jriver has been started.

Phase2.: First 1.8 SW refresh–After the first refresh, the third download of Roon Remote was successful. The remote program found the Roon core, and I could use my phone as a remote.

Phase 3: Second 1.8 SW refresh–After starting the Roon the system noticed, that there is a new SW release–Asking to refresh both the device? I did nothing, because, the phone was not with me.

My opinion is that some SW refresh has been taken in place, because after this, my remote is not working.

I made the trial with two devices: Both are Huawei: Pro 10, and one tablet series 20 Pro I think ( My son’s tablet).

Results are the same–After 10 downloads ( And clean up), the remote programs are not finding the core ( scenario 1), or they are simply stopping (scenario 2).

I just mention here, that under Roon 1.7 I had no issue with the same devices,

On my Huawei Pro 10–I have

Model name–VTR-L09

EMUI version—9.1.0

Anroid Version 9.

Build No:

Hope that this will help you ( and me)

Best regards

Biro Zoltan

What OS is core , Windows?

What network equipment, WiFi? Ethernet?


Win Server 2019, Audiophile optimizer.
Is the same setup, like with Roon 1.7

The Windows updates seem to have affected some setups . Maybe get the manufacture graphics driver, not the Windows allocated one. AFAIK Roon uses the GPU quite heavily

Then reboot everything, start with the router and leave a while to get all its connections started up before you restart the server.

Can’t hurt ???

Has there been any changes that could interfere with wi fi. WiFi connection is a major cause of Roon issues, is your end point Ethernet


No any changes in the set up since 1.7.
I don’t remember a Windows server update, since 1.8 is in place.
I have no video card, because this is for Audio only–And I am not planning to buy one.
I do not understand what is the corelation between video card usage and Roon remote connection failure…
I will try to restart once again whole my stuff together, I made this earlier, but one by one.

You’re running Windows Server 2019 with Audiophile optimizer. That’s hardly a standard Windows 10 environment for running a Roon Server. Some tweaks are probably inevitable. I know that some in the community are using Windows Server, but I don’t think it is claimed to be supported by Roon Labs. @dylan can give the final say on the matter.

Hi @Zoltan_Biro

Can you try pressing the Need Help option and manually entering in the IP address of the Core? Is there any change after doing so?

Hi Dylan

I just reached home, restarted all the stuff together, is working now.
Thanks for the advices, but I thinke there is a bug somewhere, you will need to comunicate to the comunity, that they will need to restert,

Thanks again

It’s everywhere, if in doubt reboot

Glad you’re fixed