No signal out of Nucleus?

Nucleus O/S Version 1.0, build 186; Roon Server Version 1.7, (build 528) stable - output via Nucleus HDMI-A to Marantz AV7705. Nucleus Serial #54B2030EE83D


Devices are connected via Cat 6 Ethernet. I have a Synology 212 NAS and the Roon app on the iPad sees the music on the NAS and I can play thru the iPad on the Roon app.

Audio Devices (Specify what device you’re using and its connection type - USB/HDM

Roon Nucleus connected to a Marantz AV7705 via HDMI cable. Lots of amps and other devices that are all working fine.

Description Of Issue

Things were working fine until one day no sound came out of the system. Tried both HDMI outputs from Nucleus and two input paths to the Marantz and two different HDMI cables. The Roon app on my iPad indicates the music is playing and if I select the iPad as the audio zone, music does come out of it. So I went to the Nucleus IP address and restarted the server software. The screen went blank then indicated I needed to power down/power up the Nucleus, so I did. The iPad app then no longer saw the Nucleus and I had to enter the IP address so the iPad app could see Nucleus. Everything looked normal. However, when I hit the “Select an Audio Zone” button, only the iPad shows up - no Nucleus HDMI A or B. I’ve rebooted and cycled the power, but I’m stuck. What I have not done is reinstall the O/S because my house Internet connection is via a Verizon wireless device (don’t ask) and I ran out of data yesterday - the plan will roll over early next week. Meanwhile I’m throttled to dial-up modem type speed. Maybe I’ll set it up to reinstall when I go to bed tonight. Any next steps for the diagnostic journey would be appreciated.

Hello @Daniel_Farrell, could you pull a few screenshots for me? I could use images of the following:

  1. Enter the Web Administration Interface and see if you can spot the Nucleus in there.

  2. Under Settings > Audio, a screenshot of what devices are currently showing up.


1 Like

Problem solved! When I arrived at the Setup-Audio screen, the HDMI A & B buttons were both showing. I hit the HDMI A-Enable button and that connection then showed up as an available Audio Zone and the system is working. I have no idea why HDMI A & B were disabled, but good to know the fix was so easy. Thanks.

Hey @Daniel_Farrell, glad things are working again! Let me know if you need any help in the future.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.