No Sonicorbiter OS based music servers found on your network

Roon can’t find my music server. When visiting, I get the message “No Sonicorbiter OS based music servers found on your network”

I’ve found others with this problem on the forum, but the prior posts’ solutions have not worked. I’ve tried them all and them some. Things I’ve tried…

  • Power cycling little green machine

  • Unplugging power cord of little green machine and plugging back in

  • Power cycling router

  • Replaced network cable from little green machine

  • Moved network cable to different port on switch

  • Powered down and powered back on full rack (includes all switches, router, and most devices assigned an IP address in my network)

…still no signs of life when I visit The little green machine has all power lights on(power cord and little white light on front). Network lights both amber and green are displaying and showing activity.

I’m out of ideas other than replacing the unit. Help! :slight_smile:

When you say when you visit don’t you mean the IP address of the unit on your network?

When I want to start stop my unit I go to the IP address. Maybe I don’t understand what you mean

Thanks for the reply. I don’t recall the IP and am unsure of how to find it. Any tips?

When I visit Sonicorbiter it says “No Sonicorbiter OS based music servers found on your network.” so I’m guessing it’s either dead or there is an IP conflict (which I figured power cycling everything would fix).

I ran an IP scanner, then tried accessing via my web browser on everything that gave back a ping response.

No Sonicorbiter found :frowning:

Is it dead? Thoughts on any steps to take before buying a new server?

Probably best to contact small green computer. @agillis is a member here, but a direct email or contact via their website may be best.


Sounds like you have a sonicTransporter from Small Green Computer. Go to and click on contact us for help.

1 Like