"No Sonicorbiter OS based music servers found


i5 transporter, been working fine, had the updated i5 OS from a couple of weeks ago. Keep powered up all the time, last used a week ago to listen to music.

Windows 10 laptop, open Roon software and it can’t find my Roon Core on the i5 (Lifetime Roon). http://www.sonicorbiter.com/ says “No Sonicorbiter OS based music servers found on your network”

The i5 no longer shows in my Windows network folder. Reboot i5, no difference. Turn off Windows Firewall, no difference. Reboot i5. No difference. Reboot router, no difference. Reboot i5 again, no difference.

whitish ring of light on i5 power plug is illuminated. Ethernet connection on i5 blinks green, and blinks faster on router.

Changed to other Ethernet port on i5, no difference. Changed to different port on router, no difference.

Any Ideas?

Answering my own question.

Yes, I did everything. On a fanless, headless system, without a display to view and a URL that doesn’t provide feedback other than “nope, can’t find it”, I forgot that a glowing white ring on the power cord only means that the i5 has power. It doesn’t indicate that it is powered up and non-functioning, it just means that it has power available to it.

OK, figured it out. Put it into steps below.

  • Open Roon software - can it find Roon Core? If not, then Search for Roon devices again. If still not found, proceed to next step.
  • Ensure that the white light on power cord is lit (power to device)
  • Ensure that you see a blue light where the USB ports on the side are (device is powered up)
  • If they are, then check where the Ethernet jack is on the back of the i5. Ensure that not only the green traffic indicator is blinking, but that the amber light is illuminated.
  • Reboot i5. Wait one minute, repeat previous steps. If no change, proceed to next step.
  • Reboot router. Wait for complete rebooting cycle, check to ensure you have network acitivity with another device on network, then repeat steps from the beginning.

Oops, gotta go - could probably make this a cleaner FAQ for no Roon etc found for the i5, but it’ll do, pig

Yes sounds like a network problem of some kind. Glad you fixed it.

@agillis - I am trying to use the path that Mac OS gives me under info (smb://sonicorbiter._smb._tcp.local/storage/music/Roon backup) as a Roon backup location but Roon says “Could not connect to share: Host not found”.

I only want to use it as a back up device and not Roon endpoint, etc. So I have not enabled any additional/Roon apps.

Any advice on how to get Roon to recognise the path?

edit: oh, and read and write access is enabled for “everyone”. And if I use Roon help guide: “⁨storage⁩ ▸ ⁨music⁩/Roon backup” with this path, I get “There was an unexpected error: UnexpectedError”

Figured it out through trial and error - replacing the local address with numbers in smb://168.192… instead of text in the link solved it.

Great! That will work.