No sound coming out of speakers


(Guy_Gridley) #1

No sound is coming out of my Meridian DSP 5200s. I am running Nucleus with a Meridian 218 and I believe have the zone set up correctly. Everything was working fine for months and now there is no sound other than a crackle when I try to play a song or switch a zone.


(Dylan Caudill) #3

Hi @GGGG,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

If you play to a different endpoint does the same behavior occur?

Since experiencing this issue have you tried rebooting your Meridian and Nucleus?


(Guy_Gridley) #4

Hi Dylan,

Thanks for getting back to me so quickly. I have the
Meridian 218 and the Nucleus plugged into the network and then from the 218
into my speakers which are daisy chained. There is nothing else connected.
Everything was working perfectly and the only thing that I recently changed
was going back to an EQ preset after noticing a change in how the speakers
sounded.


(Guy_Gridley) #5

Just set up a zone for my MacBook and it worked. It still won’t play through my Meridian speakers.


(Guy_Gridley) #6

I figured it out. The bypass all filters had been turned on which cuts all sound to the speakers. I don’t think I did that but in any case, is that supposed to happen when it is turned on?