No sound from Roon again

At first I could not get any sound, so I downloaded the software again, and then it worked. I went to play Roon tonight, and once again there is no sound. I rebooted, then reloaded the software, still no sound. My Mytec Dac seems to be properly enabled. Also, the remote loaded on my Ipad recognizes my Windows computer, but cannot find any files. Help would be appreciated.

Hi Walter,

Can you provide details of your setup as per this thread including where your music files are stored. It would also help if you can post screenshots of the Device settings for your DAC.

1 Like

Here is the screenshot:

My music files are stored in the Windows music folder. I use a Lenovo Yoga 14 using Windows 10. I run to a USB port in a Mytec Brooklyn Dac. The system works fine with both foobar and with the Tidal app on the Yoga, so the Mytec drivers are likely not the explanation. With regard to the remote on my Ipad, Roon recognizes the Yoga, but cannot find the music files. I also have an Oppo. Generally, the Oppo app on the Ipad works find to run Tidal through the Oppo, though occasionally it is slow or has to be restarted.

Disable the Mytek USB ASIO driver.
Disable System output.
Use WASAPI and put a more descriptive name in. WASAPI recovers better from DAC shutdown and restart.
In device setting for the WASAPI Brooklyn endpoint, enable exclusive mode.
Reboot you machine and make sure no other software is running using you Mytek when you try to use Roon again.

Thanks, Jeff! Roon now plays on my PC, though I never did figure out the exclusive mode part. I still cannot get Roon to work as a remote on my Ipad. It finds my PC, looks for files, and then says connection failed. Without the remote piece, Roon does not have much added value for me.

Your first reaction here and on computer audiophile seems to be there’s a problem with roon and useless to you because it’s broken. You just need to configure it properly.

Roon on your iPad doesn’t look for files. On your PC your need to point Roon to your storage locations so that it can import your existing music collection. If you plan on using Tidal only, you need to log in to Tidal and start adding Tidal albums to your collection.

I suggest you start with the documentation:

Exclusive mode is in your device setup:

Well, the Ipad Roon app said it was looking for files. On the PC, Roon has already imported my music. So I am good there. At this point, I am looking for help with the Ipad remote function.

Do you have your PC on with Roon running when using the iPad?

Here’s a KB page about common connection issues between Core and Remotes.

Are you sure the iPad is saying it is looking for files ? I have seen Remotes looking for a Core but haven’t seen a file error message.

Can you post screenshots of your Settings/General and Settings/Storage tabs, like the following:


My error. Sorry. It says connection failed.

PS Yes, I had Roon running.

I’d suspect a firewall issue. Try turning off the firewall on the PC and see if that helps. The processes to whitelist are roon.exe and raatserver.exe.